Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

keenval virus


  • Please log in to reply

#1
hollystokes

hollystokes

    New Member

  • Member
  • Pip
  • 3 posts
i have an up to date version of avg virus scanner running. i also have an up to date fire wall. i keep getting an onscreen message, which is as follows.....

AVG RESIDENT SHIELD
TROJUN HORSE DOWNLOADER.KEENVAL.B IS FOUND IN FILE
C:\SYSTEM VOLUME
INFORMATION\_RESTORE{4BCA4284-7CF6-98DE-D7C9E51BB711}\RP489\A0096322.EXE


my avg virus scanner never is set to do a full scan every day, and it never picks up on this virus. i have also tried adaware scans and other scanning devices, but none of them pick up any virus problems. my pc seems to be running ok, but its really annoying to keep getting this message pop up on my screen every hour or so.

can anyone help?????????
im useless with computers, so please keep advice as basic as possible!!!
thanks
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Hi Holly, welcome to Geeks to Go! :D

Thanks for providing so many details. :D The virus that AVG is detecting is contained in your system restore file. AVG can't access that file, so it can't remove it. The best thing to do is clear your restore points, and the easiest way to do that is to disable, and then re-enable system restore.

Follow the instructions here: http://service1.syma...src=sec_doc_nam

Don't forget to enable it again. <_<
  • 0

#3
hollystokes

hollystokes

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks for the advice, i have done what you told me, and im just waiting to see if the problem goes away!!! many thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP