Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New 2nd hand HDD for Tosh A60 wont "recover".


  • Please log in to reply

#1
TheWern

TheWern

    Member

  • Member
  • PipPip
  • 81 posts
Hi,
I just bought 2 x HDD's from a new supplier of used hardware. All the other 2.5 IDE laptop HDD's I've bought for various Toshiba A60's have worked 100% with the Toshiba recovery DVD's.

These last 2 have the same specs as the others and yet both disks come up with that same error when tried in 3 different A60's.

The odd thing is, when put into a Dell C840 with Dells recovery disk, they formatted and reloaded the DELL SOFTWARE without problem.

Stranger still, I have previously taken a working dell disk and loaded it into the Toshiba and 'recovered' the HDD and successfully overwritten everything with the Toshiba's software. This doesnt work with these 2 HDD's either.

Always I get the message: ERROR (11030) Invalid Destination Drive.

All I can find on the net refers this message to Norton Ghost but this is not the case, so I can follow their solutions.

Any ideas??
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP