Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Black Welcome page, Black Desktop

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Please bare with me as this is lenghty in order for you to understand the history of the computer in question, and to help me figure out what I have missed, and if I didn't miss anything, what is left to do...

My husband bought a computer about 8 weeks ago, form a local trading post, brought it home, hooked everything up, and it worked fine. Untill we installed three games and was told we were low on memory. We found out that it only had a 10gb HD, so I ordered a 120gb HD installed, initialized, & formated (nfts), everything still working great. While installing the HD into the tower we noticed that it had been gutted, so we then bough and replaced the floppy, and bought and installed a dvd drive. Still working great.

About three weeks ago, he went pogo.com and was told that he did not have java. We checked, he didn't, so he downloaded & installed it. Out of no where he started getting all sorts of page errors that he didn't have before, and still unable to proceed with pogo. So I went through all of the troubleshooting efforts through pogo nothing worked, so I followed all the troubleshooting steps from java to no avail. So my husband decided that he would try to reinstall it.

This is where things started going down hill... Went to control panal/+/- programs/- java and it stated that java could not be removed because some install file could not be found. I then closed everything out, and restored the computer to before java was installed went back to +/- programs; java not there. Redownloaded and tried to intall, when it told us that java was already installed?? went back to +/- programs; java not there?? Did a search to find over 150 files containing java. I decided to leave well enough alone, as I have no clue as to what files were able to be rid of. & the computer still seemed to work fine.
(just can't go to pogo)

Next my husband had purchases powler bowler, installed but when the game launched, a fatel error message poped up stating that there is no 3d graphic accellerater installed on the computer, which is required to play the game. So I bought a Rage graphics card. This is where my main problem is! Read instructions, turned off internal graphic card, shut down computer, removed ALL wires & power supply, place tower on foam, removed cover, discharged any static, and placed the card into the third PCI slot securly, & placed screw, replaced wires/power (VGA in the card as instructed) turned on the tower, "found new hardware" poped up, wizzard appeared, placed cd into rom drive, the initial page came up to install driver and with two different series Rage being one of them. I clicked on initinalize driver, another page came up, with four or five links one of them being an online mannual link, this is as far as I could get, it froze on the page, I let it sit for almost two hours before powering down the tower.

Waited a good 20 mins and repowered my tower, nothing, compleate black screen. Waited, still nothing not even sound. Powered down, went through all steps to remove card, restarted tower, now the compter make screen appears, windows Logo appears, then it goes to a black screen, I do not see welcome page, I do not see my desk top, though I can hear them. I even left the tower powered off with out the motherboard battery for a hour, same results (first screen, second screen, no welcome screen, no desktop, with sound).

VGA mode dose the same thing 2 screens no welcome page, no desktop, plenty of sound. Resart with last known good settings, same. Safe mode freezes, the monitor had a string of lines on screen for over three hours. What can I do if I can not get to the desktop to Re-Enable My Internal Graphic Card?

Computer info:

cache 128kb
o/s windows xp pro sp3
bios: phoenix 2.04

I enabled boot time diag screen it goes by fast, so I am not able to catch it all, but it dose say that everything passes, though one ting I don't understand, is that the bios and video are shadowed? What is that, is that normal or could that be contributing to the problem?

Thank you for your time,

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP