Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Oh boy! I think i did something not so good!


  • This topic is locked This topic is locked

#1
sami21

sami21

    New Member

  • Banned
  • Pip
  • 4 posts
Hi!
I posted in Hijackthis forums, but I think I need help here.
Since my computer was running a little slow I decided to run some programs....mvps, spyware warrior, erunt, ntregopt, maleware bytes', zonealarm (firewall). Now I think I've goofed. My computerr is so slow. Web pages partially load with IE cannot display web page message. Of course i didn't create a sysem restore point. :)

Please help me figure out what I did.
Thanks :)
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I posted in Hijackthis forums

...and?
  • 0

#3
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Its still open so am closing this topic

Please don't post the same question in multiple forums. Let the malware guys fix you up first.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP