Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Print jobs disappear from print queue instantly

  • Please log in to reply




  • Member
  • PipPipPip
  • 181 posts
We recently purchased an HP Photosmart c4480 that advertises full compatibility with Vista 64 bit. We have installed the software that came with the printer. It seemed to install okay, and all diagnostics procedures say it is working correctly, however, when we try to print anything, including a windows test page, the document shows up in the queue for less than a second before it vanishes. If you double click on the document in the queue before it goes away, it gives the following error: "Document properties cannot be displayed. Operation could not be completed (error 0x00000057)". HP's test page (coming from the printer) prints just fine. It just doesn't receive document from Windows.

On tech support with HP we went through several steps. We tried diagnostics options, we tried setting the printer up with an alternate driver- hp c990, and finally, after about two hours of these, he told me he would send me an email concerning a "level 3 uninstall" procedure and dropped me. I never received an email, so I tried uninstalling everything hp related to the best of my ability, rebooting and reinstalling, as I had done several times already. This time, I first tried the vista 64-bit drivers from hp's website for this printer. Both the full and basic drivers failed midway through saying, "requested file could not be found" and producing a log report listed in code. Then it reverses the installation. Anyways, reinstalling with the CD brought me back to square one.

I am not sure if the problem is in HP's software, or in Vista's but I am at my wits end, here, so if anyone knows how to get this printer working on 64-bit vista, I would much appreciate it.

The following lines of were retrieved from the installation error logs.
Now Launching=X:\hpqbhp01.exe -* "X:\autorun.inf" -nosplash 
-checkPath -I XXX  -f "X:\hpoins29.dat" -Validate No dat" Validate No
LaunchApp("X:\hpqbhp01.exe" -* "X:\autorun.inf" -nosplash 
-checkPath -I XXX -f "X:\hpoins29.dat" -Validate No dat" -Validate No 
Exit code=2

  • 0




    New Member

  • Member
  • Pip
  • 1 posts

Have you found an answer to your problem? I have a similar one. Let me know, and I'll let you know if I find an answer.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP