Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networking Windows 2k with Vista Home Premium


  • Please log in to reply

#1
~Reboot~

~Reboot~

    New Member

  • Member
  • Pip
  • 3 posts
My wife recently bought a new computer that has vista home premium, I've never messed with vista and I cannot get my windows 2000 sp4 computer and hers to recognize each other on our network. They have the same workgroup and vista has the descoverable option on. Any suggetions? :)

I have installed on the 2k QoS Packet Scheduler, NetBEUI, File+Printer sharing of course, NWLink NetBIOS, NWLink IPX/SPX, and TCP/IP.

Not sure how or if I can see installed protocol in Vista.... :)
  • 0

Advertisements


#2
~Reboot~

~Reboot~

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Alright after a bit of fooling around I found where the installed drivers/ internet connections were on Vista....

The Vista computer has QoS Packet Scheduler, File + Printer Sharing, TCP/IPv4 + 6, Discovery Mapper I/O Driver, Discovery Responder.

Still haven't got either computer to recognize the other on the network.
  • 0

#3
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
I have a fix for XP and Vista, I think that it may be the same for 2K.

How to get Vista to network with XP

Click Start, and then click Network. (Or you can click Start, type ncpa.cpl into the search box, and press ENTER).
2. Click on the Network and Sharing Center, and then click Manage Network Connections.
3. Right click on the Local Area Connection or the connection you are using.
4. Select the Internet Protocol version 4 (TCP/IPv4)
5. Click the Advanced button under the General tab.
6. Click the WINS tab.
7. Click the Enable NetBIOS Over TCP/IP button.
8. Click Ok.
  • 0

#4
~Reboot~

~Reboot~

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Tried but still didn't work. Niether computer recognizes each other still...

Thanx for the suggegtion though.
~Reboot~
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP