Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound card difficulty


  • Please log in to reply

#1
Straylight

Straylight

    Member

  • Member
  • PipPip
  • 22 posts
Hello there, wondering if someone can help me, i've just installed a new PCI sound card (plug and play thing, it came with an installation disk as well) and it's all installed and everything. I plugged my speakers in... and nothing worked. I've checked the volume controls, but nothing. I don't understand why they are not working, I fear it's something very simple i've overlooked, i'm not great with computers :tazz: if anyone could help me, i'd very much appreciate it.
  • 0

Advertisements


#2
audioboy

audioboy

    Member

  • Member
  • PipPipPip
  • 857 posts
were you using an onboard sound card originally?
first thing, go to control panel, sound and audio devices, hardware tab. under playback and recording device, see what is listed. it is probably currently set to use whatever sound you had before, such as the onboard sound. if the option is there to use the new card, select those, then hit apply. sound should now come out the new card.
let me know if you have an onboard sound, we will need to disable that after you get the new card working.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP