Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless connection problems from [bleep]!


  • Please log in to reply

#1
TeeJay007

TeeJay007

    New Member

  • Member
  • Pip
  • 8 posts
I am typically good at solving computer issues on my own but this one just baffles me to no end...



Im having problems connecting to the wireless signal in my flat. My three flatmates can connect with no problems, yet I cant. Here is the weird thing though, I can connect to internet, wirelessly, at the local cafes in my area; no problems.

I have the 'key' typed in correctly. It will try to connect and then it gives me the dreaded messege:

"Limited or no connectivity"

...then when I try to load a page within Internet Explorer / Firefox I get this messege

"This page cannot be displayed: 'Not connected to the internet; retype the address; go back to the previous page"

I do not have this problems at the local cafes. I get perfect connection. I dont think its a hardaware issue.

Any suggestions? Thank you in advance.
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey TeeJay007,

Have you tried disabling encryption at your home network and seeing if you can connect (for troubleshooting purposes)? What type of encryption are you using (WEP, WPA, etc)? What is the make and model of your router and network adapter?

When you attempt to connect at your flat, please do the following:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.
Thanks,
- Dan
  • 0

#3
TeeJay007

TeeJay007

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thank you for the quick response!

Okay. Tried disabling the encryption from the network here at my flat and got no results.

The make of the Router / Modem is "Telefonica" (the largest wireless company here in Spain)

The model is unknown. It does not give a model name and we have lost the manual. Its relatively modern though (built within the last 2-3 years). The best we can find is that it is "Inalambrico"- which literally translates to 'Wire-less' in Spanish. So it says Telefonica Inalambrico on the box and router / modem itself.

Okay, here is the .txt file that you have requested. I have attached it.


Cheers! Hope to hear back soon. :)
  • 0

#4
TeeJay007

TeeJay007

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sorry. I dont think it will let me upload 'Microsoft Word' documents. Im doing a copy / paste. Cheers!







Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kevin Hiscox>ipconfig/all> C:\ipconfig.txt

C:\Documents and Settings\Kevin Hiscox>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : acer-47cbe8a5ed
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-1F-E2-B0-C1-F3
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.224.200
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . . : fe80::21f:e2ff:feb0:c1f3%4
Default Gateway . . . . . . . . . : 169.254.224.200
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethern
et
Physical Address. . . . . . . . . : 00-1D-72-31-FF-84

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : A9-FE-E0-C8
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:169.254.224.200%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\Kevin Hiscox>
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Well, the good news is that the 169.254.x.x IP address means that your network adapter appears to be functioning properly -- you usually receive the above IP because the DHCP Server (in this case, your router) can't communicate with your NIC properly. Generally speaking, this is a configuration issue (i.e. if you enter the passphrase/encryption key incorrectly). However, if you disabled encryption and still couldn't connect, that kind of rules that out :)

The make of the Router / Modem is "Telefonica" (the largest wireless company here in Spain)

I can honestly say, I've never heard of that manufacturer, nor can I find a whole lot of useful information online, so hopefully you're pretty computer savvy.

The first thing I would check for if I was you, would be MAC Filtering. If you login to your router's web interface (via one of your friends machines), look for a section which says something along the lines of "MAC Address Filtering", or "MAC address control", etc. If you find such a section, ensure that it is disabled.

Along with this, in your router's settings, ensure that it's Wireless Mode (exact wording may differ from router to router) is set to allow both 802.11g and 802.11b.

Have you tried connecting your laptop to the router with an Ethernet cable; are you able to acquire a connection?

Finally, you may try setting up a static IP on your laptop (for troubleshooting purposes) to see if this allows you to acquire a connection -- I can post more in-depth steps if needed, but would like to see the results of the above checks.

[EDIT] Also, it may be a good idea to remove IPv6 from your machine;
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, type netsh int ipv6 uninstall
  • Restart your computer.
- Dan

Edited by Dan, 09 February 2009 - 09:23 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP