Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Trouble Installing Second Hard Drive

  • Please log in to reply




  • Member
  • PipPip
  • 24 posts
I am trying to install a second PCI Express Card and a 320 G Western Digital Hard Drive EIDE, on a Dell Dimension 2400 with 1 G RAM and a existing 120 Hard drive. It is an Intell 2.4 G Processor. With Windows XP Service Pack 3. The problem is that my sons friend tried to speed up the graphics by installing a Neptune Graphics Excellerator Card 248PCI-DVI. I unistalled the software that came with the card and removed it. When I go to install the PCI Express Controller Card BT-PESAPA PCIE-SATAII + PATA Card (BYTECC), the system starts up but it is a black screen. I can't insall the software drivers because when I pull the card out, it can't find the hardware. When I pull the card out the system starts fine. But I am having sound card problems now. I previously installed a Fireware Card with no problem and it works fine. Any ideas? Thanks
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP