Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop does not automatically connect to WiFi after restart


  • Please log in to reply

#1
glogan65192

glogan65192

    New Member

  • Member
  • Pip
  • 2 posts
This is very strange. I currently put my laptop on standby then when I "waken" it the wireless connection reconnects just fine. However when I restart my laptop the wireless connection does not reconnect. When I click on the available networks my connection is there with automatic selected but it does not connect. I have to go into the "advanced" tab, "configure" and change the connection to "mixed long" or "WiFi Spec" in order to "kick" it into life again.

Adversley, if I leave it after restart a dialogue box appears advising me that the network/access point is refusing access to this computer.

Any help would be appreciated.

Thank you
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey glogan65192,

Do you have third party software handling your Wireless connection? If so, try disabling it and use the Windows options:

Use Windows to configure your wireless settings
  • Go to the Start menu and select Run
  • Type ncpa.cpl and click OK to open the Network Connections menu
  • Select your wireless connection service and choose the option Change settings of this connection.
  • Go to the Wireless Networks tab and check the box labeled Use Windows to configure my wireless network settings
Launch Windows Zero Configuration
  • Go to the Start menu and select Run
  • Type services.msc and click OK
  • Double-click on the service Wireless Zero Configuration (it'll be at the bottom of the list).
  • Go to the Startup type list and select Automatic. Click Apply to confirm the changes.
  • Select Start in the Service status section and then press OK to apply the changes.
If this doesn't resolve your issue, the next time you restart your laptop, can you please confirm that the Wireless Zero Configuration services has been Started, by looking in the list of services.

Thanks,
- Dan.
  • 0

#3
glogan65192

glogan65192

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Dan

Thanks for your help. I have no third party program handling the conenction and each time I restart WZC is already started up. My laptop is finding my wireless router but just not connecting to it automatically.

Why on earth would my router be refusing access to my laptop?

thanks a lot
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hm, the only time I've seen something like that happen is if you have SSID broadcasting disabled in your router's settings; do you? I know you're saying that your router is "denying access", but it is possible that the error message you received was misleading; they're not always "on the ball".

One thing you could check would be your Event Log, as this should have a more in-depth error message, so the next time you startup your laptop, goto Start --> Run --> type EVENTVWR and press OK --> Now, look under the System log for any errors and/or warnings. If you find any, please post the relevant heading, along with the details inside by double clicking on the error/warning (denoted by a red 'x' or a yellow '!', respectively), and then copy/pasting the information from within. You should be looking for errors that occur around the time you can't connect.

It just seems strange to me that your router would "deny access" when you try to connect initially, and then just let you on when you refresh the settings.

I have to go into the "advanced" tab, "configure" and change the connection to "mixed long" or "WiFi Spec" in order to "kick" it into life again.

You do this on your computer, correct? Not in your router's settings? It just seems more like a firewall / adapter issue than a router issue, but I could be wrong :)

When you first startup your laptop, can you please do the following:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Once the above command completes, type ipconfig /release >> C:\ipconfig.txt
  • Once the above command completes, type ipconfig /renew >> C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.
    *NOTE: the single '>' and the double '>>' are intentional; please ensure you type the text in bold as it appears.
After running the above commands, can you connect to the Internet?

- Dan
  • 0

#5
devisco

devisco

    New Member

  • Member
  • Pip
  • 1 posts
thanks dan,
im having the same problem and here are the details u requested above for the dignosis



Windows IP Configuration



Host Name . . . . . . . . . . . . : acer-b81461a1aa

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : Yes

WINS Proxy Enabled. . . . . . . . : Yes



Ethernet adapter Wireless Network Connection 54:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-0E-35-1F-8F-B8

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

IP Address. . . . . . . . . . . . : fe80::20e:35ff:fe1f:8fb8%4

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

Lease Obtained. . . . . . . . . . : Friday, December 07, 2012 10:25:02 AM

Lease Expires . . . . . . . . . . : Monday, December 10, 2012 10:25:02 AM



Ethernet adapter Local Area Connection 6:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-02-3F-18-8A-72

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.5

Subnet Mask . . . . . . . . . . . : 255.255.255.0

IP Address. . . . . . . . . . . . : fe80::202:3fff:fe18:8a72%5

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

fec0:0:0:ffff::1%3

fec0:0:0:ffff::2%3

fec0:0:0:ffff::3%3

Lease Obtained. . . . . . . . . . : Friday, December 07, 2012 10:23:26 AM

Lease Expires . . . . . . . . . . : Monday, December 10, 2012 10:23:26 AM



Ethernet adapter Local Area Connection 7:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Bluetooth PAN Network Adapter

Physical Address. . . . . . . . . : 00-15-83-3D-0A-57



Tunnel adapter Teredo Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%7

Default Gateway . . . . . . . . . :

NetBIOS over Tcpip. . . . . . . . : Disabled



Tunnel adapter Automatic Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-01-02

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.2%2

Default Gateway . . . . . . . . . :

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS over Tcpip. . . . . . . . : Disabled



Tunnel adapter Automatic Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-01-05

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.5%2

Default Gateway . . . . . . . . . :

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%3

fec0:0:0:ffff::2%3

fec0:0:0:ffff::3%3

NetBIOS over Tcpip. . . . . . . . : Disabled



Windows IP Configuration



No operation can be performed on Local Area Connection 7 while it has its media disconnected.



Ethernet adapter Wireless Network Connection 54:



Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

IP Address. . . . . . . . . . . . : fe80::20e:35ff:fe1f:8fb8%4

Default Gateway . . . . . . . . . :



Ethernet adapter Local Area Connection 6:



Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

IP Address. . . . . . . . . . . . : fe80::202:3fff:fe18:8a72%5

Default Gateway . . . . . . . . . :



Ethernet adapter Local Area Connection 7:



Media State . . . . . . . . . . . : Media disconnected



Tunnel adapter Teredo Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%7

Default Gateway . . . . . . . . . :



Windows IP Configuration



An error occurred while renewing interface Local Area Connection 6 : unable to contact your DHCP server. Request has timed out.

No operation can be performed on Local Area Connection 7 while it has its media disconnected.



Ethernet adapter Wireless Network Connection 54:



Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

IP Address. . . . . . . . . . . . : fe80::20e:35ff:fe1f:8fb8%4

Default Gateway . . . . . . . . . : 192.168.1.1



Ethernet adapter Local Area Connection 6:



Connection-specific DNS Suffix . :

Autoconfiguration IP Address. . . : 169.254.62.39

Subnet Mask . . . . . . . . . . . : 255.255.0.0

IP Address. . . . . . . . . . . . : fe80::202:3fff:fe18:8a72%5

Default Gateway . . . . . . . . . :



Ethernet adapter Local Area Connection 7:



Media State . . . . . . . . . . . : Media disconnected



Tunnel adapter Teredo Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%7

Default Gateway . . . . . . . . . :



Tunnel adapter Automatic Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.2%2

Default Gateway . . . . . . . . . :



please do look up at whats goin on in my system, also my new android sony xperia j does not reconnects when my modem restarts or boots suddenly between the connection is active in my laptop and smartphone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP