Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem Sending Link Via E-mail From Firefox and Internet Explorer


  • Please log in to reply

#1
Webslinger64

Webslinger64

    Member

  • Member
  • PipPipPip
  • 555 posts
My wife was reading a news article from Yahoo on her computer this afternoon and tried to send a link to the article to my computer so I could read it as well. She is using Firefox and when she goes to File, Send Link and clicks on Send Link, her computer freezes for about 30 seconds then it pops up multiple web browser windows (67 in all). Normally if you click on Send Link it brings up the default mail client - in this case Outlook Express - and allows you to send the link to any mail recipient. She has tried sending this link several times but without success and always with the same results (67 web browser windows opening up on their own). One of her attempts did result in the same multiple windows opening and a message window that said her default mail client was installed improperly.

I then checked the same link myself on my computer and had no problem sending the link to the article via File, Send Link. My Outlook Express pops up immediately, so that ruled out a problem with the link/article itself. I then tried it on her computer through Internet Explorer rather than Firefox to see if I got the same result. I was unable to send the link via Explorer as well. However, using Explorer I find that when click on File, then Send, the 'Link by e-mail' and Page by e-mail' options are not highlighted in black, but are grayed out. So they are not available to select in order to send the link via her Outlook Express.

It seems something is wrong with her Outlook Express, but what it is I don't know. She uses it everyday without a problem and I've checked it myself and found that I can send and receive e-mail through it without a hitch.

Any ideas what could be wrong?
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
See, if same thing happens in Safe Mode with Networking.
  • 0

#3
Webslinger64

Webslinger64

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 555 posts

See, if same thing happens in Safe Mode with Networking.


Actually, I just got it figured out on my own :)

Both browsers (Firefox and Explorer) did not have Outlook Express listed as the default mail client under the options tab. I found that on both and set them to Outlook Express and now everything is back to normal.

Thanks.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good going :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP