Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless connection cannot find connections, help?!?


  • Please log in to reply

#1
sarahbb

sarahbb

    New Member

  • Member
  • Pip
  • 4 posts
Alright, i took a little nap today and when i woke up my wireless connection could not be found. nor could any of the others in the area. i haven't changed anything and it was working before i went to sleep. as far as i know everything is up to date. right now i am directly connected to the router. i'm not really sure what specifics i should give but any ideas would help. thank you!
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey sarahbb,

If this is on a laptop, the most common reason for that, I find, is if your wireless adapter switches itself off, for whatever reason. Look for your wireless switch/button, and ensure it is turned on. You may need to use the function keys. Ensure your adapter is on; often times the Operating System will shut down devices to conserve power; make sure it has been turned back on.

Another cause may be if you're using third-party software to connect, as this can some times conflict with Windows with unexpected results; try letting Windows handle the connection.

Use Windows to configure your wireless settings
  • Go to the Start menu and select Run
  • Type ncpa.cpl and click OK to open the Network Connections menu
  • Select your wireless connection service and choose the option Change settings of this connection.
  • Go to the Wireless Networks tab and check the box labeled Use Windows to configure my wireless network settings
Launch Windows Zero Configuration
  • Go to the Start menu and select Run
  • Type services.msc and click OK
  • Double-click on the service Wireless Zero Configuration (it'll be at the bottom of the list).
  • Go to the Startup type list and select Automatic. Click Apply to confirm the changes.
  • Select Start in the Service status section and then press OK to apply the changes.
If that doesn't resolve your issue, please do the following while connected via wireless:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.
- Dan
  • 0

#3
sarahbb

sarahbb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
oh my goodness. i probably should have thought of that! i can't believe that actually didn't cross my mind. it was that my wireless adapter was switched off, by me. it's right next to standby mode and i must have hit that. thank you for the help!
  • 0

#4
Anthony19

Anthony19

    Member

  • Member
  • PipPipPip
  • 384 posts
lol

These things happen :)

Good to see all is well

Anthony19
  • 0

#5
sarahbb

sarahbb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks!
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
I'm glad it was an easy fix :) And don't feel bad -- you aren't the first, and you definitely won't be the last :)

Thanks for taking the time to post how your issue(s) were resolved; feedback is always appreciated.
- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP