Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE6 Web page Search Engine Problem


  • Please log in to reply

#1
justify

justify

    New Member

  • Member
  • Pip
  • 2 posts
Running xp sp2 with 2 accounts both full access Using IE 6
On account 1 everything works ok. On Account 2 you can access all the search page websites yahoo etc and seem functional till search button is hit then nothing happens. Google will work from toolbar but will not transfer to browser window. Search facility from address bar brings forth MSN search and this works in browser. Have looked at what I think are all configuration settings and compared them with account 1 but I cannot see anything obvious. Spyware and virus detection all draw a blank. :tazz:
  • 0

Advertisements


#2
justify

justify

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
For anyone who might have a similar problem I think I have a solution but I cannot tell you why.
In IE6 click on Tools > Internet Options > Advanced Tab > Scroll down list till 'Enable Third party browser extensions (requires re-start) and uncheck the box. This seems to be enabled by default but searches now work fine in this account for all major search sites. If it should not work for you just re select the box no damage will be done. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP