Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 12 posts
I wondered if anybody might be able to help with a rather vague problem Iíve got. I have the internet on my laptop at home, itís provided by a modem by Virgin media broadband. My connection has always been fine. Until the other night, when my girlfriend used it to scan some images in. I awoke on Saturday to find that when I tried to go on the web it just came up with a page saying Ďweb page cannot be displayedí. I went through the motions, unplugging everything (modem etc, coaxical wire etc) and leaving to stand, restarted but still no joy. I then called virgin fault team and spoke to a guy in India who really didnít have much of a clue about it, took him twenty minutes to have me typing commands into the run function and checking the settings to see if I was connected, which I was. In the end he said he didnít know and that my explorer must be corrupted so I need to reinstall it. I find this unlikely.
At this junction, my gf decided to announce that a strange little prompt had come up when sheíd tried to open an image with a program, she said she accidentally selected Ďopen with internet explorerí and it came up with something about using an alternative explorer (the most she can remember) so she just clicked anything.
So this obviously did the trick. Sheís now banned, but it doesnít solve the issue. I donít want to have to pay £50 for somebody to come out to look at it if itís a quick fix (which is must be for it only took one click). Thing is I am lousy with computers and I just canít for the life of me see what to do. Iíve been through internet options dozens of times and everything looks like itís as it should be and connected but itís just not working. I feel a bit helpless because I donít know what the fault is and how to do anything about it.
Does anybody have any suggestions?
  • 0




    Krakůw my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Let's see, if you have connection at all...

Go Start>Run ("Start search" in Vista).
Type in:
Click OK (hit Enter in Vista).

At Command Prompt, type in:
ping www.google.com > ping.txt
Hit Enter.

In Window Explorer navigate to:
C:\Documents and Settings\your_name (C:\Users\your_name in Vista)
Double click on ping.txt to open it in Notepad.
Copy all text, and post it in your next reply.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP