Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Problems


  • Please log in to reply

#1
swish54

swish54

    Member

  • Member
  • PipPip
  • 43 posts
I am unable to get sound on any videos whether playing dvd or on the net...My sound settings are all correct, speakers are working, I get sound on start up & shut down, also get all alarm sounds...Only thing I've done recently is upgrade my mem from 256 to 1.25 GB...Everything runs fine, very fast now & vids are normal just no sound...Can anyone suggest a solution please.

Dell Dimension 2400
Intel Celeron 2.40 GHz
266MHz
1.25 GB RAM
Windows XP

Edited by swish54, 01 March 2009 - 09:54 AM.

  • 0

Advertisements


#2
megabite

megabite

    Member

  • Member
  • PipPipPip
  • 527 posts
Try going here and download the Audio drivers to your desktop and install them and restart the PC

http://support.dell..../...tid=&impid=

Edited by Bonk, 01 March 2009 - 11:21 AM.

  • 0

#3
swish54

swish54

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Downloaded driver updates from dell website, still no sound...Can play cds & can view vids online but can't play dvds on cd rom and have no sound on vids online...I'm perplexed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP