Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC CRASHES


  • Please log in to reply

#1
Kais3r

Kais3r

    Member

  • Member
  • PipPip
  • 88 posts
Its been getting better but I don't know how to solve it. I don't think its a virus because I've done scans and everything. I did hijack this, virus scan (AVG Free), and spybot. When I start my computer it is very slow and my CPU usage goes very high. Then I try to play Team Fortress 2 and after a minute my CPU usage goes up to 80-100 percent and eventually my computer shuts off. When I start it, it says that it has closed with an error, like what happens when I hold down the power off button on the front of my pc. I had just done a complete system restore( reinstalled vista) about 2 weeks ago when I tried to install ubuntu and it installed over vista and I didnt have any backups. Please help this is so annoying.

PC SPECS:
Manufacturer: MY OWN CREATION
Processor: Intel® Core™2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
Memory: 4094MB RAM
Hard Drive: 320 GB
Video Card: NVIDIA GeForce 8800 GT
Monitor: Generic PnP Monitor
Sound Card: Speakers (Realtek High Definition Audio)
Keyboard: USB Root Hub
Operating System: Windows Vista™ Ultimate (6.0, Build 6000) (6000.vista_gdr.071023-1545)
Motherboard: GIGABYTE GA-EP35-DS3L LGA 775 Intel P35 ATX Intel Motherboard
Computer Case: Antec sonata 3 with 500watt power supply
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Was it clean reinstall, or over the top?
  • 0

#3
Kais3r

Kais3r

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts

Was it clean reinstall, or over the top?

clean reinstall
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I did hijack this, virus scan (AVG Free), and spybot

We better make sure...

I suggest that you start a new topic in the Malware Removal - HiJackThis™ Logs Go Here area.

Before you post a log click on this link --> You Must Read This Before Posting A Hijackthis Log
this will give you a few preparations to make, as well as instruction for posting your Hijackthis log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#5
Kais3r

Kais3r

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
ok http://www.geekstogo...es-t230986.html
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Very good. Wait there, please.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP