Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE will not work after using Malwarebytes and removing the rootkit


  • Please log in to reply

#31
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
i did that and said ok. still not pulling anything up in IE.
  • 0

Advertisements


#32
Karloskar

Karloskar

    Member

  • Member
  • PipPip
  • 25 posts
Can you please try

ipconfig /all > config.txt

again? There are things in there that I'd like to see. :)
  • 0

#33
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Here you go and I didn't change this back to what it was either..."Use the following DNS server addresses:" and under the Preferred DNS server: type in 192.168.1.254.



Windows IP Configuration



Host Name . . . . . . . . . . . . : matt_laptop

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Broadcast

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : gateway.2wire.net



Ethernet adapter Local Area Connection 2:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-14-22-CD-C7-05



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : gateway.2wire.net

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-16-6F-2F-41-C5

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.125.4

Lease Obtained. . . . . . . . . . : Friday, March 06, 2009 7:03:49 AM

Lease Expires . . . . . . . . . . : Saturday, March 07, 2009 7:03:49 AM
  • 0

#34
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
It looks like the DNS server information was entered incorrectly. It should match the DHCP Server: 192.168.1.254. The numbers are transposed to 192.168.125.4.
  • 0

#35
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
The numbers are not transposed, the period is not in the same place and it won't let me change that. It automatically formats it that way
  • 0

#36
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
What if you enter it with zeros? 192.168.001.254. Those fields expect 3 digits in each - if you're not doing the leading zeros in the 3rd octet, it's going to put the first 2 digits of the 4th octet in there.
  • 0

#37
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok, i added the zeros in and reran the ipconfig all stuff.



Windows IP Configuration



Host Name . . . . . . . . . . . . : matt_laptop

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Broadcast

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : gateway.2wire.net



Ethernet adapter Local Area Connection 2:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-14-22-CD-C7-05



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : gateway.2wire.net

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-16-6F-2F-41-C5

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.1.254

Lease Obtained. . . . . . . . . . : Friday, March 06, 2009 6:58:02 PM

Lease Expires . . . . . . . . . . : Saturday, March 07, 2009 6:58:02 PM



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : gateway.2wire.net

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-16-6F-2F-41-C5

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.1.254



Ethernet adapter Local Area Connection 2:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-14-22-CD-C7-05
  • 0

#38
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
Does it work? Can you ping a domain like Google.com or get to websites?
  • 0

#39
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
It doesn't work, i tried to go to IE and i still get the same message.
  • 0

#40
Karloskar

Karloskar

    Member

  • Member
  • PipPip
  • 25 posts
Next thing to check is whether your router knows its DNS servers. Are you familiar with logging into your router?
  • 0

Advertisements


#41
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
No, but i don't want to set the internet to work only for this router b/c this will not be the primary router it will be using. But i do not know how to log into my router.
  • 0

#42
Karloskar

Karloskar

    Member

  • Member
  • PipPip
  • 25 posts
I guess the machine you're using to post works on the same router, so the router should be fine.

Can you check that the DNS settings are the same on the machine you're posting withnd the one that isn't working.
  • 0

#43
ambermb

ambermb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok, sorry it has taken me so long to do this. I had to go out of town. But the DNS numbers are the same. But on the computer that works it has the Obtain DNS server address automatically marked. So i updated the one that doesn't work and it still doesn't work. I am still trying to get the XP cd's to do the scan now that Broni suggested. I really appreciate everyones help on this.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP