Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't restore my backup files after format


  • Please log in to reply

#1
karfam

karfam

    New Member

  • Member
  • Pip
  • 3 posts
Hi,
I am really desparate. My home business is my only source of income and I had been trying to install SP1 for months now. Right before trying to install it, i would make sure to do a back up on my external hard drive. I also did one or 2 back ups on dvds. The last time I had a successful backup was Jan 11. Prior to this, I kept getting error messages saying there wasn't enough room on my drive.(the external).

On the 3rd, I finally tried to install SP1 again by doing some things that were suggested by Microsoft. It appeared to not work and so I thought I was going to have to do a system recovery(HP OEM Vista, no disk). Well, all of a sudden, my computer says "Windows is shutting down" I yelled "NO!!!!!" :) but that didnt stop it from doing so. It then proceeded to keep restarting saying "installing updates 1 of 3 0% complete) and after it did this for over and over again for more than 3 hours, I contacted Microsoft who couldn't help and then HP and they told me that I'd have to do the system recovery.

So, I had to do the recovery and now I am trying to get my backups off of the external and can't seem to do it. It did it once and said it was complete but all I can find are folders that should have my pictures and documents and videos in them but they are all empty. I use QB and I was able to restore it from my hard drive because I had been doing separate backups just for QB but for some reason they only go up to Jan. 30.

Also, I use blackthorne Pro and it uses SQL server Express with Advanced Services and I had the SP2 version of that on the old files but now have downloaded the SP3 version of it because I can't find a download of SP2. I thought I'd have to have that installed in order to access any files that were saved on my backups for blackthorne. It also had the option to use an Access Data base and I did find a file with a BTData.mdb that was created on Jan 11 but can't figure out how to make blackthorne switch to that database. I tell it to and then it appears that it is but when I open it, there is nothing there. All of my inventory and everything that should be there is not.


I have tried using the Advanced Restore option to restore from my hard drive. It takes forever, says it is done, then only empty folders are there. I also have tried going right into the external drive and clicking on each backup and then telling it to extract the files into a folder on my desktop called KAR which also has my computer's C drive in it. So, it creates a new folder in there called "C" and that is where all of the extracted files seem to go.

I don't know if that was the right way to do it, but I am trying everything. I haven't tried the discs yet and the advanced restore is running right now and has been for over 7 hours now. It should be done soon and then I'll be ready to try something else... I am actually trying to install the half completed back up from the day my computer shut down in the middle so it probably isn't going to work. I am just hoping that some of the files will have been backed up and when I am able to restore an earlier backup maybe some of the files will have been backed up(hopefully the most important ones).

PLEASE, PLEASE HELP.

Edited by karfam, 06 March 2009 - 01:32 AM.

  • 0

Advertisements


#2
karfam

karfam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Okay, now the advanced restore has completed trying and has this error message:

Restore did not finish successfully. Error code:

(0x8007008)

Now I will try something else(an earlier backup)

Anyone who can help me please?
  • 0

#3
karfam

karfam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Okay, so I was able to get my files to restore, but they are from an older back up, which is better than no files. Does anyone know how I can find my backups for blackthorne, they were in SQL Server database. I can't find them anywhere, but I don't know what they should look like. I can find what I think are Access Database files, but they are from July 08 and the last 3 numbers on them are .mdb. What would the last 3 be on SQL Server backups?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP