Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Num LK is stuck


  • Please log in to reply

#1
gr8joel

gr8joel

    Member

  • Member
  • PipPipPip
  • 200 posts
Ok here is what I mean. It's not really stuck, but when I first push the power button on my laptop (xp) it brings me to the screen where The users are and where you are supposed to put your password in. Ok so when I put my password, it doesn't work even though its the right pass, and this is because Num LK is on. I have to push it in order to take it off and then proceed to put my password. My problem is , is that this happens every time. Shouldn't num lk not even be on when I start my computer? I was wondering if I would be able to start the computer and just enter my password like a normal computer, and not have to push num lk to turn it off?

Thanks in advance

GR8 JOEL :)
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Since we do not know what computer and bios you have, we can only guess.
Someplace in the bios is a setting for "num locks on". You will need to look at the nios screens.
  • 0

#3
gr8joel

gr8joel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 200 posts
System Model: LifeBook C2340

BIOS Version: FUJITSU // Phoenix Technologies Ltd. Version 1.05

So should I have the Num Locks set to on or off?

Edited by gr8joel, 12 March 2009 - 05:53 PM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You'll want to select off if you do not want the number lock on when you boot up.
  • 0

#5
gr8joel

gr8joel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 200 posts
I went ahead and pressed f2 on system start up and got to the bios menu i believe. and i went and turned num lk to off but still no luck (yes i saved and exited). so im still not sure what to do because the problem persists.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type regedit and click "OK"

In Registry Editor, in the left pane, expand (click +) HKEY_CURRENT_USER, then Control Panel, and click on Keyboard.

In the right pane, double click on InitialKeyboardIndicators. Change the Value Data to 0 and click "Ok".

Close Registry Editor and reboot.
  • 0

#7
gr8joel

gr8joel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 200 posts
I tried this and it was already set to 0. arrgh i feel hopeless lol.

i still performed the above actions but still no luck

Edited by gr8joel, 14 March 2009 - 12:29 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP