Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

McAfee Privacy Service - please help!


  • Please log in to reply

#1
perfectstriker11

perfectstriker11

    Member

  • Member
  • PipPip
  • 15 posts
I have version 4.0.1.1 of McAfee's Privacy Service installed on my DELL 4550 desktop. I keep getting the message 'invalid user' when I try to sign in to Privacy Service. Because of this, I cannot sign in and it always blocks me from connecting to the internet.

PLEASE HELP ME!!!!!!!!!!

Edited by perfectstriker11, 08 May 2005 - 05:58 PM.

  • 0

Advertisements


#2
nestorey

nestorey

    Member

  • Member
  • PipPipPip
  • 150 posts
uninstall it...if you have to boot into safe-mode and uninstall
it
  • 0

#3
perfectstriker11

perfectstriker11

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
will it allow me to uninstall without asking for my password. cuz when i give my password, it says invalid user

thanks
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
are you a member of the administrator group on this PC? Seems to me I recall only admins can remove it
  • 0

#5
perfectstriker11

perfectstriker11

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
yeah i am an admin. just when i put in password, it says invalid user. i will try to do it in safe mode. thanks
  • 0

#6
perfectstriker11

perfectstriker11

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
thanks everybody.
i fixed it by restarting in safe mode. it didnt ask for my password.



thanks a lot
:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP