Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Security message box and task manager


  • Please log in to reply

#1
richocki

richocki

    Member

  • Member
  • PipPipPip
  • 179 posts
This is not a big problem but it annoys me... This just started recently. When I use the Ctrl/Alt/Del keys to call up the Task manager - I use Process Explorer and not the task manager - I get a 'Windows Security' message box. In the box I have 5 options - Lock computer, Log off, Shut down, Change password and Task Manager. Of course if I choose Task Manager the Process Explorer open up. My problem is this box has just recently began to show up. Before the Process Explorer opened with out all the fuse. How can I get back to the simple way of opening the Process Explorer?

By the way I have already looked into changing the way users log on ie....
1. In Control Panel, click User Accounts.
2. Click Change the way users log on or off.
3. Click to clear Use the welcome screen for fast and easy logon.
4. Click OK.
the box was already unchecked!

Edited by richocki, 19 March 2009 - 09:54 PM.

  • 0

Advertisements


#2
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
richocki,

You actually need to have the "use welcome screen" checked. That will bring the task manager up how you want it. If you are the only user, then the welcome screen will sort of flash or be there momentarily when you boot, but you won't have to click on your name or icon to log in or anything. However, if you have more than one user account, you will have to click on the name or icon/account you want.

Try it out. Let me know how it goes. :)

Edit: If you use a password, some of what I said may not apply as far as not having to click your name or icon, etc.

Edited by Ferrari, 19 March 2009 - 10:39 PM.

  • 0

#3
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts
Thank you Ferrari. That did it. When I Google searched my problem I came across the fix I mentioned. When I saw that my box was unchecked I figured I had a bigger problem so I turned to the Geek to go. I now get the Process Explorer when I Ctrl/Alt/Del. Thanks again. Geeks to go rocks :)
  • 0

#4
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Glad I could help. And yes, Geekstogo does rock! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP