Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

OSD_1.4.msi


  • Please log in to reply

#1
ts1

ts1

    Member

  • Member
  • PipPip
  • 30 posts
Hi,

Something called launch.exe ran on my PC, I did an AVG check and it cleaned a key logger. I don't have the details, when I got the issue I have now I deinstalled AVG in favour of avast :)

Following the AVG cleanup, on startup, I'm getting an install attempt for OSD_1.4.MSI which is throwing out an error "The feature you are trying to install is on a network resource that is unavailable", it asks for an alternative path.

I use zone alarm and it has no note of OSD in its "programs" section. WinPatrol shows OSD in the "services" section, I've disabled it there but the error still appears. The PC runs ok.

Maybe its not something nasty? I don't see anything that looks nasty in WinPatrols startup programs (but I'm not sure I'd notice anyway).

I'll be grateful for any help :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP