Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new build no video no post


  • Please log in to reply

#1
gittygretty

gittygretty

    New Member

  • Member
  • Pip
  • 1 posts
i just build my computer with a gigabyte m61pme-s2p mobo and a Amd 9850 quad cpu with corsair 2x 4 gb 800 mhz ddr2 with a cool max 700w psu well after i installed all of this i turn it on and guess what no post it didnt even beep not even when i took out the ram. i check if all the ram was seated correctly and if all the plugs was connected nothing so i removed the battery to reset the bios put still no result then i thought it was a bad mobo so i took it back to the store and they replace the mobo .when i brought ithome i installed it and still the same thing so i took it back and this time i replace the mobo and both of the ram when i took it home the same thing so then i thought it must be the cpu because its the only thing i havent change so i went and bought another one thinking that was the problem when i bring it home nothing i am really baffle because i have tryed everything replace everything but i notice something the ram that i have is 1.9v and the one the mobo ask for is 1.8v could that be the problem or could it be something else
p.s i have build many other computer before but never had this problem

Edited by gittygretty, 22 March 2009 - 10:27 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP