Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Local Area Connection A network cable is unplugged" Problem


  • Please log in to reply

#16
Lykathea

Lykathea

    Member

  • Member
  • PipPip
  • 53 posts
I've already actually replaced the cable once before, although the connection hasn't been completely lost for awhile it's still disconnecting for a split second.
  • 0

Advertisements


#17
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Do you recall whether you had this problem prior to getting the new modem?
Possibly have Verizon swap out the modem again.
  • 0

#18
Lykathea

Lykathea

    Member

  • Member
  • PipPip
  • 53 posts
I don't think I had the problem before the router but I've had the problem without the router connected to anything.
  • 0

#19
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
I think it's safe to say that the router isn't the issue, if it still occurs directly connected to the modem. Since you've been given a new modem from your ISP, and the issue still occurs, I'd say that the modem isn't the issue. You've also replaced the cable, suggesting that it isn't the issue either. Which leaves you with either an issue on your computer (software?) or your NIC is dying on you. To rule out software, try running your machine in Safe Mode with Networking and see if the issue persists.

Step 1 - Restart your machine in Safe Mode with Networking:
Please restart the problematic machine in Safe Mode with Networking and then see if you can get an Internet connection; can you?
*Note: You will not be able to use a wireless connection while in Safe Mode; please ensure all tests are performed with a wired (Ethernet) connection.

Earlier you said that your connection speed would change before you lost your connection; this sort of suggests an auto-sensing issue which is often associated with a dying NIC. Do you have a spare NIC lying around that you could throw in and see if the issue still occurs? How old is your NIC? Got the latest drivers installed?

- Dan
  • 0

#20
Lykathea

Lykathea

    Member

  • Member
  • PipPip
  • 53 posts
Yeah, the speed change hasn't happened recently, only the connection disconnecting for a split second. The connection hasn't been lost completely either, currently I have the connection set to 10 Mps Full Duplex ( I think ) before I had it on Auto Negotiation when the speed was changing and the connection was being completely lost. I have no knowledge of the Network card and will have to get that checked (The rest of the PC was completely updated and re-built except for the NIC) I think and maybe purchase a new Network Card.

I'll also test the Safe Mode.

Edited by Lykathea, 15 May 2009 - 01:06 AM.

  • 0

#21
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
The next time you get the split second disconnect, note down the time it happened then take a peek in your Event Viewer/Log and see if any errors/warnings were logged around that time, which may shed some light on why you are losing the connection.

Step 1 - Event Log/Viewer errors/warnings:
  • Click Start, select Run, type eventvwr and press OK
  • In the new window, look under the System log for any errors and/or warnings. If you find any, please post the relevant heading, along with the details inside by double clicking on the error/warning (denoted by a red 'x' or a yellow '!', respectively), and then copy/pasting the information from within.
    *Note: You'll mainly be looking for DHCP and TCP/IP errors/warnings.
- Dan
  • 0

#22
Lykathea

Lykathea

    Member

  • Member
  • PipPip
  • 53 posts
Your computer has automatically configured the IP address for the Network Card with network address 001FD032A513. The IP address being used is 169.254.154.44.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 001FD032A513. The following error occurred:
The semaphore timeout period has expired. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

The time service has not been able to synchronize the system time for 49152 seconds because none of the time providers has been able to provide a usable time stamp. The system clock is unsynchronized.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

There seems to be alot of the same warnings. If you need more information please ask.
  • 0

#23
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Can you please give me an ipconfig /all from the problematic computer when it has an active Internet connection.
  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.

  • 0

#24
Lykathea

Lykathea

    Member

  • Member
  • PipPip
  • 53 posts
Windows IP Configuration



Host Name . . . . . . . . . . . . : luke-e2f8fa2aa1

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

Physical Address. . . . . . . . . : 00-1F-D0-32-A5-13

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.11.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.11.1

DHCP Server . . . . . . . . . . . : 192.168.11.1

DNS Servers . . . . . . . . . . . : 192.168.11.1

Lease Obtained. . . . . . . . . . : 16 May 2009 08:42:31 AM

Lease Expires . . . . . . . . . . : 18 May 2009 08:42:31 AM
  • 0

#25
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Try using a static IP and see if the issue persists.

Step 1 - Configure a Static IP:
  • Click Start, select Run, type ncpa.cpl and press OK
  • In the new window, right-click on your Local Area Connection and select Properties.
  • Select Internet Protocol Version (TCP/IP) and then press the Properties button.
  • Select the option Use the following IP Address: and then enter in the following details:
    • IP Address: 192.168.11.12
    • Subnet Mask: 255.255.255.0
    • Default Gateway: 192.168.11.1
  • Select Use the following DNS Servers and enter in two DNS Servers.
    • Preferred DNS Server: 192.168.11.1
    • Alternate DNS Server: <leave blank>
  • Press OK.
Do you still experience the random disconnects?
  • 0

Advertisements


#26
Lykathea

Lykathea

    Member

  • Member
  • PipPip
  • 53 posts
I did what you said and I'm still getting the random disconnects. :/
  • 0

#27
sunnyy

sunnyy

    New Member

  • Member
  • Pip
  • 1 posts
wow!! thanx dan.. it also works for me!! ur really genious buddy keep helping people GOD bless u.
  • 0

#28
MissMary1995

MissMary1995

    New Member

  • Member
  • Pip
  • 1 posts
Wow the advise was so helpful. I was having this problem with both of my work computer/ registers. And the tech guy was of no help. Changing the link speed to 100mbps full duplex fixed one of them which was enough to get through the day, however the other one still has the problem. And I noticed that the light aside the Ethernet cable is not on. Any advise? Also will changing the speed to 100mbps full duple cause any negative effects on the computer?
  • 0

#29
Classic-b0y

Classic-b0y

    New Member

  • Member
  • Pip
  • 1 posts
Hey ,,

Finally i find the real solution...

try to follow the instructions and let me if it successes..

after checking that the cable is good and even the DSL / router ...and the PCI & NiC adapter is well ..

go ahead and :
1- control panel > Network and internet connections > Network connections . and right click on the local area connections then Properties .
2-From the GENERAL bar choose "configure" > advanced .
3- click on "Speed and duplex " / or any words explain the same meaning cause it changes from one to another, THEN ,change the "Value" to "duplex 10MP per sec".
4- then click on " Link speed of the closure and the standard Wake-on-L" > and change the "Value " To "Firstly 100Mp per secound " > ok .

if didnot work yet , do that :
5- control panel > Network and internet connections > Network connections . and right click on the local area connections then Properties .
6- internet protocol (TCP/IP)> properties > mark on "obtain IP automatically" > ok.


it works with me , i wish it could help u :)
  • 0

#30
somedude777

somedude777

    New Member

  • Member
  • Pip
  • 1 posts

Hey oliver,

Sometimes as devices age, their ports lose certain functionality. If you have your NIC setup to auto-sense/negotiate its duplex setting, this may be causing an issue. Please try the following.

Step 1 - Change your duplex setting:

  • Click Start, select Run, type ncpa.cpl and press OK.
  • In the new window, right-click on your Network Connection and select Properties.
  • In the new window, press the Configure.. button.
  • Select the Advanced tab.
  • In this new window, you should see a Property: list. Within this list, look for an item called something similar to Speed & duplex settings (the exact name will vary depending on your manufacturer).
  • Select this item (so that it is high-lighted) and then please note down its current Value -- post this value.
  • Change the value to one of the following, and then test if your connection improves or not. If it doesn't, try a different value and test -- repeat for each item.
  • 100 Mbps Full Duplex
  • 100 Mbps Half Duplex
  • 10 Mbps Full Duplex
  • 10 Mbps Half Duplex
If you do not notice an improvement with any of these settings, you may change it back to its original value (that you noted down).
Thanks,
- Dan

 

Hello, Dan. I just wanted to say thanks for the above advice. I changed my speed from auto to 100 Mbps full duplex and my wired connection worked like a charm. Thanks again for the help. Peace!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP