Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Runtime Error Message


  • Please log in to reply

#1
criti

criti

    New Member

  • Member
  • Pip
  • 8 posts
When booting XP Professional, just after "loading personal settings" I get a "Runtime error 5" message with "Invalid procedure call or argument". At this stage my only option is to delete the message which leaves me with my desk top screen with no icons or possibility to do anything. What's up? What can I do?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
While starting your computer tap the F8 key once every second during the memory count up, or during the system splash screen where you see the system maker's name (HP, COMPAQ, DELL....etc.)

This will result in a text based menu. Use the cursor/arrow keys to navigate to SAFE MODE and hit enter.

Does the problem recur in safe mode?.
  • 0

#3
criti

criti

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
When I enter safe mode, I get the option of selecting "1st boot device". I chose Maxtor, hard drive and XP starts to install. It is only when I log the password and the personal settings are being installed that right sfter I still get the runtime error message. Thanks.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
....that's not going into safe mode....you seem to have chosen your boot menu to pick what item to boot from...was there ever a black screen with a bunch of white text talking about loading files etc..?
  • 0

#5
criti

criti

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
You're absolutely right. Subsequently I did go into safe mode but the same message appeared. I was sussessful in reinstalling XP (in safe mode) and after installation, I got a popup "Spyshredder" which aooarently ran a virus check and stated that I had 100 infected hits. Finding this somewhat suspicios, I researched "Spyshredder" , using another computer, on the net and discovered that in fact IT was a malware! So right now I'm at the point of backin up my files and eventually I will re-format my hadrd drive. I think this will be the easiest solution since it would seem that Spyshredder is difficult to remove. Thank for your input, it got me started on the right track. Feel free should you have any further advice. Thanks!
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
if you haven't started the format yet you should pass through the malware forum here...they're very good at getting these things cleaned up without having to format

Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) then post a hijackthis log in THE MALWARE FORUM forum.
(Posting HiJack This logs in any other forum other than the malware forum is forbidden. If you post an HJT log in any other forum, it will be removed and it will take you longer to get help, so please make sure you only post HJT logs in the malware forum)

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread..
  • 0

#7
criti

criti

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks. I've posted my message and read the instructions. I'll get back to you with the results.
  • 0

#8
criti

criti

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ISSUE RESOLVED, decided to reformat hard drive. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP