Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

desktop icon problem

  • Please log in to reply




  • Member
  • PipPipPip
  • 301 posts
I ran spybot on my xp system. After it was done, I noticed that the titles of each program icon in my desktop have a white background. It makes my desktop look tacky. I looked at settings for a default button or some other way to change it back to normal but no luck. How can I change it back. I hope that the description of my problem is understandable.............
  • 0




    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
right click on your desktop and choose properties, then go to the appearance tab, then press the advanced button, make sure desktop is selected in the drop down menu and change the color to the color you want the background on your icons to be
  • 0



    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Use the hotkey WIN + Pause/Break to open the system window.
Then go to the advanced tab, and click on settings in the performance box.
A new window should open called performance options. Go to the visual effects tab. Make sure the option "Show translucent selection rectangle" and the option "Use drop shadows for icon labels on the desktop" are both checked.
If this doesn't work then check all the boxes and check if it worked.
  • 0




  • Member
  • PipPipPipPip
  • 1,939 posts
Or if those don't work try this,

First step...

Go to Start > Right Click on My Computer > Select Properties > Click Advanced Tab > Click Settings in the Performance Box >> Under the Visual Effects Tab >> Make sure you have the box checked that says "use drop shadows for icon labels on desktop".

If it is checked, just cancel out. If you had to check it then click Apply > Ok etc. Close everything out selecting OK and/or Apply

If that doesn't solve the problem(which I have a feeling it may not)

Right click on any open area of your desktop screen > Move mouse over Arrange Icons By> IF "lock web items on desktop" has a check mark next to it > Click on "lock web items on desktop". Doing so will "DeSelect" that option if it did have a check mark next to it.


Try going to Right Click your Desktop Screen >> Select Properties >> Choose Desktop Tab >> Click Customize Desktop >> Select the Web Tab >> uncheck all the boxes for web pages and "lock desktop icons".

Between all these fixes, I think one of them should solve the problem.

Edited by Ferrari, 30 March 2009 - 04:10 PM.

  • 0




  • Moderator
  • 34,114 posts
Hi all, I helped someone about 2 weeks ago with this exact problem except his highlight box was blue. This fix got him back to normal. Ferrari this is the fix I gave someone you were helping. I apologize if I am over stepping here.

> > -Right click Desktop
> > -Properties
> > -Desktop tab
> > -'Customize desktop' button
> > -Web tab
> > -Uncheck all items and click OK twice.
> >
> > 2. Uncheck Lock icons :
> > -Right click Desktop
> > -Point to Arrange icons by
> > -Uncheck "Lock web items"
> >
> > 3. Enable 'Use Drop shadows for icons' :
> > -Click Start > Run
> > -Type sysdm.cpl ,3
> > -Press Enter or Click OK
> > -Click the first "Settings" button (under Performance)
> > -Scroll down and tick "Use drop shadows for icon labels...."
> > -Click OK twice.

Edited by rshaffer61, 31 March 2009 - 10:08 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP