Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot connect to password protected network.


  • Please log in to reply

#16
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Sam,

What type of encryption (WEP, WPA, etc.) and authentication (AES, TKIP, etc.) are you using?

Please do Part 1: Disable IEEE 802.1X Authentication from this MS Article - Wireless Connection Is Periodically Lost -- ignore the name.
  • 0

Advertisements


#17
thenuge15

thenuge15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Dan, Its WPA and TKIP.
  • 0

#18
thenuge15

thenuge15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Dan, I tried what you mentioned above but the whole authentication tab is gray (nothing can be clicked), and the enable box was not checked.
  • 0

#19
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Sam,

Could you please try temporarily changing the encryption type to WEP on your router, then see if your machine can connect using WEP security. WEP is inferior to WPA, so I'm in no way suggesting this as a solution; just a test.
  • 0

#20
thenuge15

thenuge15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Dan,

I had already tried that and it didn't work.
  • 0

#21
thenuge15

thenuge15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Dan,

Any other ideas or am I pretty much stuck?
  • 0

#22
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Sorry Sam, things have been a little hectic lately. Try the following steps and let me know if there's any change.

Step 1 - Remove your wireless profile:
  • Click Start, select Run, type ncpa.cpl and press OK
  • In the new window, right-click on your Wireless Network Connection and select Properties.
  • Select the Wireless Networks tab.
  • Click on your network's SSID and then press the Remove button.
Step 2 - Re-install your network adapter:
Please do the following -- *Note: You may need your Network adapter drivers CD in order to complete these steps.
  • Click Start, select Run, type devmgmt.msc and press OK
  • In the Device Manager, expand Network adapters
  • Under Network adapters, right-click your network adapter and select Uninstall.
  • Restart your computer; upon reboot, Windows will detect New Hardware and ask you to install your network adapter; please proceed to do so.
Once you have re-installed your adapter, attempt to connect to the wireless network again, with security enabled; be careful when typing in the passphrase and ensure it is correct. Any change?

- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP