Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

code 10 wont reinstall graphics card,after i uninstalled it


  • Please log in to reply

#76
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
It shows a red X over my onboard (intel) graphics controler,and a red X over my Radeon graphics controler
  • 0

Advertisements


#77
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
aha now thats starting to say something. Onboard is no problem as you disabled that in bios earlier. The Radeon I think we need to reinstall the drivers or better yet in device manager right click on Radeon and see if you can enable it
  • 0

#78
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
I enabled it,then updated it.It works only in extended desktop mode still.and when i restart my computer i have to do it all over again.i have also tryed b4 to take the card out of computer.uninstall the software for it,then put the card back and reinstall the software and it still does the same thing.
  • 0

#79
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
itryed2,

Your onboard may be conflicting with your add on card. Can you disable your onboard in the bios.
  • 0

#80
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
From post 62
"OK tapping del didnt work so i googled it and it said to tap f1.it took me to the system bios.under advanced tab it said promary video adapter pci,i clicked it and pressed enter and there it had primary video adapter pci,wich was checked and onboard wich was not checked,so im guessing the onboard video is disabled.did i do it right? "


Please go back to bios like before and check the onboard video settings. Make sure it is marked as disabled. there should be no reason it is showing up in the device manager if it is disabled in bios. Let me know what yoiur findings are.
  • 0

#81
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
Ok lets make sure I am in the rite place,I tap f1 it gets me to this screen.

Phoenix Award BIOS CMOS Setup Utility

(Advanced Tab)

plug and play OS [yes]

restet configuration data [no]

onboard video memory [8mb]

primary video adapter[pci]

ps/2 mouse [auto detect]

local bus IDE adapter [both]

usb legacy mode suport [auto]

onboard LAN[enable]

onboard 1394 [enable]

am i in the bios?
tapping del doesnt do anything
  • 0

#82
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes you are in the bios. I'm seeing the PCI video as shown
primary video adapter[pci]
But I'm not seeing anything about a onboard video. In post 2 you said this
"I (think)I fixed my problem.I installed driver sweeper.http://www.guru3d.com/index.php?page=driversweeper then Disabled my onboard video card" >>>>>This is what I'm trying to get to. I don't see a setting in the area you are describing for onboard video enabled or disabled
Please let me know
  • 0

#83
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
i had disabled my onboard card in Device manager.In device manager it still says my onboard card is disabled.I just used Driver sweeper again,it still shows the first card i tryed to install,(Nvidia)so i delleted it again useing driver sweeper then rebooted then open driver sweeper again,it still shows the nvidia card is installed.could this b a problem?and if it is,is there anyway to fully delete it?
  • 0

#84
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
I just opened windows update and it shows me this.

Windows Update recommends installing this update because the device on your computer to which this driver applies appears to be disabled.

Download size: 0 KB , 0 minutes (Downloaded; ready to install)
Driver Update for Intel® 82845G/GL/GE/PE/GV Graphics Controller

Thats my onboard card.

Edited by itryed2, 22 April 2009 - 03:51 PM.

  • 0

#85
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The only way to stop the onboard from showing up is in the bios. By disabling it then windows can't see it's there.
The list you sent does not show any onboard graphics at all.
It shows onboard "LAN" and onboard "1394"
I don't see anything about graphics except

onboard video memory [8mb]

primary video adapter[pci]
>>>> is there any options when you highlight this at all?
  • 0

Advertisements


#86
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
yes when i highlight it it says to click enter to choose a graphics card if there are more than one,after i click enter,my onboard and my ATi graphics card show up,useing up and down to move the black dot to my ati card.theres no disable option I have to move the dot to wich card i want to use. :)
  • 0

#87
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Your card is the PCI correct?
If that is the case then what we need to try is to go back into device manager. Right click on your old card and instead of disabling, click on uninstall. That should allow for the updates for your card to happen adn the card to hold the settings. Let me know please
  • 0

#88
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
This is starting to get the best of me.I uninstall my onboard card in device manager.After I reboot New Found Hardware automaticly reinstalls my onboard card.
  • 0

#89
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Then the setting in Bios is still not changed. When you change it to your card are you clicking F10 to save and exit?
You should then be prompted to verify the change by clicking Y
Then the system will reboot.
  • 0

#90
itryed2

itryed2

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 196 posts
Just to make sure i went back to bois and did it again,it still doesnt work.I was looking around on my computer and found.Net Wizards,not knowing what it was i opend it.Inside it had theses 3 options.

adjust net secrurity

fix an application

trust an assembly

so i open fix an application and when it opend it said.

The net app. restore tool found the following managed app(s) installed on your system.Select the app you want to restore.

ATI apppatche...(spelled just like that)C:\program files\Net Devil\Auto Assault\patcher\apppatcher.exe

ATi clie .exe C:\program files \ATi Tech.\ATi ACE\clie.exe

ngen.exe CL:\windows\microsoft.Net\framework\vl.l.4322\ngen.exe

ATi SL2.tmp C:\Docume~1TerryM~locals~1\temp\SL2.temp

ATi SL55.temp C:\Docume~1TerryM~locals~1\temp\SL55.temp

uccc.exe C:\program files\ATi Tech\ATi.ACE\uccc.exe

ATi Wizard .exe C:\program files\ATi Tech\ATi.Wizard.exe

Does any of this mean anything are help?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP