Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

I need help with wifi connections, stalled at acquiring address

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 0 posts
Thanks for any help, been trying this 4 days now....... I need help with wifi connections, stalled at acquiring address I found some answers online but don´t know how to run services.msc
or how to find DHCP to highlight it and go from there.......

Please help!

acer travelmate

acquiring address
September 14th, 2005 at 12:00 am

dude…. acquiring network address is basicaly translated to an ip address, if a winxp does not have the sp2 it will just say invalid ip and the ip is here is the procedure to correct this

click on start, run, services.msc
look for DHCP client…. if it sess acquiring network address that means that the dhcp client is DISABLED OR STOPTED… highlight the DHCP client and on the left side you will see “START” the service, click on it and then it will say “STOP, RESTART” then double click on the service and on the startup type select automatic, apply

THAT IS THAT!!!! this [bleep] works…

by the way.. also chk the tcp/ip properties, make sure that we have all to automatic

I had the same problem accessing my secured system with my wireless untill I decided to re-set the WPA-PSK
Network Key for both computers. I must have had an error in one of the entries because I have had no further problems with access since. Remember to set the Data Encryption to TKIP.

My computer wouldn’t connect to the home network. It sees it just find, but hangs on “acquiring network address.” An hour of jiggering with various solutions, and nothing’s working. I reset the router, mess with the DHCP, restart miscellani, all to no effect.

Ultimately, in desperation I ran “Network Setup Wizard,” and it asked to restart. I clicked yes. Before it restarts it immediately connects to the network. This after an hour of work. All this for a machine that had previously been working on the same network weeks ago.

Windows XP is a very nice operating system, and Microsoft makes good products. As I tell my class, they make pretty good products that are pretty easy to use at a pretty good price. They are not the best in anything, but they are pretty good in everything.

But there’s still so far to go. Almost identical menus are strewn all across the Windows interface: some through control panels, some through the status bar, some through both, some through the help system.

uly 1st, 2005 at 12:00 am

Disable TCP/IP? are you crazy…what kind of advise is that to give to the world, plz think before you say something like that.

The real answer is to set netbios to Enable NetBIOS over TCP/IP in het TCP/IP settings (advanced, wins tab).

Most people don't even have IPV6 installed in their windows…and i doubt cheap wifi ap's have it enabled by defaut.
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 0 posts
Sorry I am new here: Thanks for any help, been trying this 4 days now... was connected no problem in Turkey, the UK and now in Germany it isn´t working.... I am traveling and staying in friends homes...... Sorry I am new here.
  • 0



    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey dutch537012 -- welcome to G2G :)

I'm not sure how much success those solutions will have, but for now I'll help you try them out, I suppose.

I found some answers online but don´t know how to run services.msc

Click Start, select Run, type services.msc and press OK. A new window will open; in here look through the list until you find DHCP Client -- ensure it has a status of Started. If it doesn't, right-click on it and select Start.

by the way.. also chk the tcp/ip properties, make sure that we have all to automatic

  • Press Start
  • Select Run
  • Type ncpa.cpl and press OK
  • In the new window, right-click on your Wireless Network Connection and select Properties.
  • In the new window, select (highlight) Internet Protocol (TCP/IP) and then press the Properties button.
  • In the new window, ensure that Obtain an IP address automatically and Obtain DNS server address automatically are selected.
If none of those things worked, please do the following (you'll need some form of removable media, such as a USB chip, in order to move the file to post).

Step 1 - Connectivity test:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, please type the following commands (*Note: each ping will take approximately 10 seconds to complete; wait for the command prompt to return before you type the next one. Also, the single '>' and double '>>' are intentional; please type the commands exactly as they appear):
    • ipconfig /all > C:\results.txt
    • route print >> C:\results.txt
    • ping >> C:\results.txt
    • ping google.com >> C:\results.txt
    • ping >> C:\results.txt
  • Once the above commands have completed, navigate to your C: drive and open the text file results.txt -- please copy/paste the contents of this file into your next response.
- Dan
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP