Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help i cant open Regional and Language Options on my computer


  • Please log in to reply

#16
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i ran it but once its done it quits. but first it seems that a bunch of words appear but its to fast to make out.
  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Navigate to C:\Windows\Logs\CBS folder. You'll see CBS.log file.
Usually, it's pretty big file, so upload it here: http://www.flyupload.com/, and post download link.
  • 0

#18
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
ok heres the link http://www.flyupload.../?fid=184661553
  • 0

#19
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I didn't see anything serious.
Rename your intl.cpl file to intl.old, and put my intl.cpl file (zipped in one of previous replies) into C:\Windows\System32 folder.
You may need to do it in Safe Mode.

Restart afterwards.
  • 0

#20
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
how do i run in safe mode
  • 0

#21
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Restart the computer, and keep tapping F8 key until menu appears.
  • 0

#22
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
ok its done
  • 0

#23
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you...

Rename your intl.cpl file to intl.old, and put my intl.cpl file (zipped in one of previous replies) into C:\Windows\System32 folder.


  • 0

#24
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i did that but i unzipped it.

should i not have done that.
  • 0

#25
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You unzipped the file, and put my intl.cpl file (included in that zipped file) into C:\Windows\System32 folder?
If yes, you did fine.
Go back to C:\Windows\System32\, and double click on new intl.cpl file.
  • 0

Advertisements


#26
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
ok done a box came up Regional and Language Options.
  • 0

#27
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I assume, it's working this way, right?
  • 0

#28
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
yes its working thanks.

i have no idea why it got messed up but thanks for the help.

it does not show up in the control panel at all.

is that bad
  • 0

#29
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start, and in "Start search" type in:
regedit
Hit Enter.
Navigate to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Cpls
Can you see intl.cpl subfolder there?
If so, click on it once, and see if the values in right pane are same as mine:

Posted Image
  • 0

#30
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
yes its the same
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP