Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Continually upgrading when shutting down; not installing upgrades


  • Please log in to reply

#1
davidlewis

davidlewis

    New Member

  • Member
  • Pip
  • 4 posts
Hi, this is my first posting on this site and I'm a real novice at this computer business - so please be gentle...!

I have Window XP. When ever I shut down the computer the message comes up that the computer is saving settings and installing upgrades (always 2 upgrades). It does this whenever shutting down, often many times a day.
I'm sure the computer shouldn't be doing this (?!). I've checked the Automatic Updates function in My Computer and it is set to only do it once a day (early in the morning)

Also often when I start up the computer I get an icon on the bottom right of desktop (yellow shield shape with an exclamation mark). When I select it and attempt to update as it suggests, it doesn't work. Comes up with the message "Security update for Microsoft Office 2003 (KB951535) failed, Security update for Microsoft Word Viewer 2003 (KB956366) failed".

Can anyone tell me how to resolve these problems?

thanks David
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks to The Skeptic for the following explanation

Sometimes an update installation fails and it keeps coming again and again. If this is the case then I found that the simplest way is to do the following: Click the yellow update shield in the taskbar. This will open the installation dialog box. Click the lower option ("custom install" or whatever the terminology is). Updates with checked boxes will show up. Write down the details of the updates and uncheck them. Continue and check the box "don't show me this updates again" or whatever is written there. Click OK.

The procedure will erase the updates from wherever they are stored and the problem will not repeat. Now go to Microsof and manually download and install the updates which you erased.
  • 0

#3
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Yea, do what rshaffer has instructed you to do. This will stop Windows from constantly prompting you to install the updates.

http://www.microsoft...;displaylang=en
http://www.microsoft...;displaylang=en

Here are the links to the updates that you should install manually after following rshaffer's instructions.
  • 0

#4
davidlewis

davidlewis

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Did what you suggested - worked fine. No probs. now - many thanks!
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help.
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP