Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unable to get old timers log


  • Please log in to reply

#1
pscobb

pscobb

    Member

  • Member
  • PipPip
  • 11 posts
Hi I started out in different forum and was directed here. Please understand I know just enough about computers to do harm. I did take some classes but not enough.
Problem: unable to access webpages. runs slow and hangs.

I started out talking to AT&T they told me that my security Norton had expired and I needed to download the new Norton. The girl thought that Norton had locked up my internet.

1. I burned to a CD the Norton removal tool and removed it. I then tried to access the internet and could not. I went to my son's computer and downloaded AVG and installed it.
2. I came to this forum and read the instructions on how to remove malware and I went through as many of the steps as I could. The problem is that I am having to do everything through burning CD's from another computer and then taking them to mine to run.
3. I ran though the instructions the first time and it found in my Regestery Popcap and removed it. But in the removal process I ended up with my background changed to bright red and AVG was missing. I did a system restore and reloaded AVG still could not access internet
4. ran through the process again this time it found 13 Trogans 1 spyware and popcap again. still can not access the internet runs will open frefox page but when anything put into address bar it just hangs.
Problem: because I am doing everything from CD's Old Timers says at the end of the run that it can not find word pad in drive D do I want to create on I click yes and it brings up a blank word pad but does not load the information from Old Timers on it. So I can't post the log because I don't know how to get it. If I do get it how do I post it because if I was to load it on a flash drive or disc and bring it to my son's computer would I not infect his computer then?

please tell me what to do next

Pat
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP