Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Critical Errors playing/patching WoW..

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi there,

This is my first time posting here. The problem with my computer doesn't only relate to getting errors while playing WoW, but that's what I noticed started happening first so I figured I'd start there.

Just yesterday, after WoW was running fine for about...ever (I've never had a problem with it) I started getting the errors that say something like:

"This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Program Files\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:007B7267

The instruction at "0x007B7267" referenced memory at "0x0000009C".
The memory could not be "read".

WoWBuild: 7359".

I tried using the WoW Repair mechanic, deleted W TF, Cache, and Interface folder. None of those things worked, so I tried reinstalling and now, as I try to patch it, I've been getting:

"Microsoft Visual C++ Runtime Library

Program: C:\ Program files\ World o.....

This Application has requested the Runtime to terminate it in an unusual way.
Please contact application's support team for more information.".

After that started happening (and I started looking around the internet for fixes to that problem) I noticed that other problems with my computer started building up too:

-While my computer says my internet connection is fine and strong, websites take forever to load and sometimes never load at all (on neither Firefox or IE).
-I get random system Win32 errors, mostly on the internet. And after I get that error, it seems that I can't bring up any new programs.
-I've noticed that when I get error messages and have to terminate a program, I can still see it running in the background on Task Manager, and have to manually terminate the process.
-My computer won't shutdown or restart, unless forced.
-It won't install updates for Windows, or Antivirus software (Avira AntiVir Personal).
-And of course, the two WoW errors previously mentioned.

I have run two complete scans with Avira and SUPERAntiSpyware, both coming up clean.
I thought maybe with the "memory could not be 'read'" error, that it maybe related to RAM, so I switched out 2gigs with my replacement 2gigs for my computer. It worked okay for about thirty minutes after that, then the errors came back. I should also mention that I tried playing Warhammer Online (which usually runs great on my computer) before and after changing out the RAM and it's been crashing to desktop every time now (which ironically, was an issue for me a while back before I upgraded my RAM).

So I'm at a loss. It wouldn't be SO bad (though still really bad) if it were just WoW that wasn't working anymore, but this seemingly random fall-apart of my computer suuuucks.

Help. :\
Oh, and here's my HijackThis log:
  • 0


tyler kick you fase

tyler kick you fase


  • Banned
  • PipPipPip
  • 220 posts

Edited by tyler kick you fase, 02 May 2009 - 05:41 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP