Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

STOPZILLA has ruined my PC


  • This topic is locked This topic is locked

#1
lololo99

lololo99

    New Member

  • Member
  • Pip
  • 4 posts
I have tried to do several things on this site and am still fairly new to Vista. My computer has a bad infection and I am only able to have minimum functionality in Safe Mode. When I boot the computer in Normal Mode it gives me the login, but I have no cursor and the PC freezes. My boyfriend told me to download and try Spybot and when I looked it up I accidently downloaded STOPZILLA instead. Now my computer has even less functionality even when I am in Safe Mode and I am unable to UNINSTALL STOPZILLA. I have a lot of school work on here and really can't afford to lose it. Someone please help. :) :)
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Since this all started with a infection the I would suggest that you

Please go to the "Malware Forum" link in my signature below and follow the instructions at the top
Especially the "You Must Read This Before Posting A HijackThis Log".

That will give you several steps that will help you clean up 70 percent of all problems by yourself.
If at the end of the process you are still having difficulty start a topic and post the requested logs in THAT forum.
Once the malware technicians have cleared out any infection and given you a clean bill of health, and if the problem continues then feel free to post back here and we can investigate the problem even more.

Edited by rshaffer61, 18 April 2009 - 05:00 PM.

  • 0

#3
lololo99

lololo99

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
" I have tried to do several things on this site " yea sorry maybe I was unclear. This is what I have already done. I followed everything on the spyware/malware removal process. I need help beyond that.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You need to post in the malware forum and post the logs that the tutorial ask for. Then just wait as the techs in Malware forum are busy but they are experts at what they do
  • 0

#5
lololo99

lololo99

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thank you for your advice. I don't know what forum I am even in right now. I am very new to this website and working on my pc. I have not been a fan of Vista since the first day I had it. I am unable to even get the system restore point to work. I really need someone's help and was told this is the website that could help me out. Half of the time I am in safe mode and doing things on your website (like posting this reply) Firefox won't even let me access your website even tho my internet connection is fine. Anyone please?

Edited by lololo99, 19 April 2009 - 09:04 AM.

  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please click HERE and follow the instructions at the top
Especially the "You Must Read This Before Posting A HijackThis Log".

That will give you several steps that will help you clean up 70 percent of all problems by yourself.
If at the end of the process you are still having difficulty start a topic and post the requested logs in THAT Forum.
Once the malware technicians have cleared out any infection and given you a clean bill of health, and if the problem continues then feel free to post back here and we can investigate the problem even more.
  • 0

#7
lololo99

lololo99

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
wow we really seem to be going no where. thanks for the automated response. I tried those steps on my pc in safe mode. I am unable to run step two which is the system restore point. I get a .net framework error message. Now what do I do?
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Skip step 2 and go onto the next step. Post that you could not complete that step in your first post in Malware forum
  • 0

#9
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Like rshaffer said, continue on with the other steps. This is not the area for malware removal so I am closing this
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP