Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows media center


  • Please log in to reply

#1
Tom Schlichting

Tom Schlichting

    Member

  • Member
  • PipPip
  • 47 posts
every time i try to add extender it says invalid application,everything else works in media center, extender worked about 2 week ago.
looks like this happened when installed a new drive and cloned old hard drive, still works with old drive, could i just re-install media center ?

Tom
vista 6 bit

Edited by Tom Schlichting, 19 April 2009 - 03:46 AM.

  • 0

Advertisements


#2
Belinrahs

Belinrahs

    Member

  • Member
  • PipPipPip
  • 248 posts
Give this a shot: Open Notepad and paste in the following code:
@ECHO OFF
sc stop Mcx2Svc
sc start Mcx2Svc
Now go to File > Save As. Save as type "All Files" and name it fix.bat. Have it saved to the Desktop.

Now right-click fix.bat on your desktop and click Run as Administrator. Now attempt doing the Extender again.
  • 0

#3
Tom Schlichting

Tom Schlichting

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
after rebooting 2 or 3 times and checking services, there were 2 services not running that needed to be running to work with media center extender, found solution by searching internet. thanks for the help. sorry i can't remember which services they were there are 3 of them.
services were i believe
windows media player network sharing service
windows media center extender service
windows media center reciever service

Edited by Tom Schlichting, 28 April 2009 - 04:03 PM.

  • 0

#4
Belinrahs

Belinrahs

    Member

  • Member
  • PipPipPip
  • 248 posts
Good work -- the script I gave you restarted the Extender service. Glad I could help!

Everyone else that needs help with a problem like this or otherwise, please start a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP