Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE6 Error


  • Please log in to reply

#1
Bytemarks

Bytemarks

    New Member

  • Member
  • Pip
  • 2 posts
I recently installed Windows XP SP3 on my computer and very shortly afterwards, IE6 started running without add-ons. However, on checking the add-ons in IE6, they are all showing as active. I have tried using the 'reset' option in IE6 but it has had no effect. I have another computer (a laptop) also running Windows XP which I have not yet installed SP3 on and this does not have any problems at all. Can anyone suggest what may be the problem and, hopefully, what could be a solution? Thanks. :)
  • 0

Advertisements


#2
smith134

smith134

    Member

  • Banned
  • PipPip
  • 84 posts
Are you facing problem with another web browser like Mozilla Firefox?
However you can update your Internet Explorer version 6 to version 7.
  • 0

#3
Bytemarks

Bytemarks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Sorry - I am already running IE7. My Firefox browser is running in safe mode but I have no idea why. This has only happened very recently and the IE7 problem has been present for a couple of months.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP