Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Cant access my external hard drive

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Im a musician.
I got a corrupted hard drive about 5 years ago , and lost tracks , sounds , samples , beats everything. I was inconsolable.
I pulled myself together and bought a 320GB western digital ( my book ) so i could backup everything onto it and wouldnt be putting all my eggs in one hard drive , so to speak.

My system is an acer aspire 3200+ running windows vista home basic which came shipped on it. Everything was fine until one day about 2 weeks ago , the sound disappeared ( the windows default sounds and things like winamp and windows media player ) although my music software was still outputting sound through my M-Audio fasttrack pro audio interface and my M-Audio BX5a monitors )

so....i decided that i wanted to do a fresh install of windows vista ( as i was having stuttery playback through my music software too , and needed that clean fresh feeling lol )
I put in the acer " set to factory default configuration " disc , unplugged the hard drive i'm having problems with , and everything went smoothly despite being peeved at the number of restarts it had to do.
I seen the nice clean desktop and felt a new sense of freedom !!

I plugged my hard drive in , where all my songs , sounds , data , photos etc.... are stored , and to my horror , it wasnt showing in " my computer ".
I thought " thats really really strange "........=(
I have a laptop in another room and i decided to unplug the drive and stick it in the laptop as i knew it worked on that ( its running XP ) but when i plugged it in there , it was the same.
I dug furiously in windows help for hours and discovered the " disk management " tool which shows me a display of all the drives. Mine is showing. Its called " samples " which is what i named it. Its also says its online , that its healthy , and that there is still a sizeable chunk of data on it , but there is no drive letter , or drive path.
When i right-click the drive , the only option available to me is " help " , unlike the rest of the drives which have format , partition , assign a drive letter etc.....

Also , what i thought was strange was that when i inserted my drive into the computer after the fresh install of vista , it didnt install the software which was on the drive. Windows detected it and loaded a basic driver , but the inbuilt western digital software didnt run.

Thats all the information i can think of , but i would really appreciate anyones help in gaining access to my data , otherwise ive lost years of work , staying up until 4am often , working on tracks , trying to perfect my art.
where does it end ? do i need to buy a backup to backup the backup of the backup of my backup ?

I am truly truly gutted , and i would totally appreciate the help. Please bear in mind that im in a library and dont really have access to an internet where i can download repair " tools "

oh !! one more thing , i ran the western digital diagnostics tool to check for bad sectors etc....It passed the basic test , and the extended test ( which lasted 3 hours !! )

halp !!

I'm no expert by any means , but in disk management where it shows the disk as healthy and online ( although inaccessible ) , it has a long blue strip along the top of the box that says "unallocated space" and when i click on the rectangle that represents the drive , it is filled with green stripes from right to left.
Is it possible that somehow the partition has been erased ?
Can i use the run command to input some commands to partition it and thus gain access to its contents ?
I just dont understand how its showing as healthy and online , but i cant access it on either my desktop or laptop.

please please please........someone help me out

I have discovered a few more things that may help to solve my hard drive issue , that no-one seems very interested in.....c'mon guys help me out !

The drive does appear in the boot priority list in the PHOENIX bios.
Also , under XP , in disk management , i can see that the hard drive has 205GB free space ( its a 320GB drive ) , but on vista , in disk management , it tells me it has 100% free space.
On both OS , the disk has no drive letter , and there are no options when i right-click , except properties , and help.

Please someone help.....im at my wits end.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP