Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google won't open sporadically


  • Please log in to reply

#1
vrtclsmile

vrtclsmile

    Member

  • Member
  • PipPip
  • 67 posts
Every fourth or fifth time I open IE (with Google as the home page), Google never opens; nothing does. IE grinds away for a while and eventually says that it can't open that page.

I have noticed a difference: when it's loading Google, it very quickly shows "Loading [url="http://www.google.com""]http://www.google.com"[/url] in the bottom left bar. When it will not load Google, it shows, "Connecting to site 209.85.133.104" while it's grinding.

Any ideas? Flushing caches doesn't seem to help.

Thanks to all.

Edited by vrtclsmile, 24 April 2009 - 02:03 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What IE version?
Tried Firefox?
  • 0

#3
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Running IE 7 in XP Pro.

I'd like to switch to Firefox, but I have to use a secure storage website for work that is not Firefox-friendly (long story).

Thanks for the reply!
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Trying Firefox is only for cross-reference purpose, so we know, if it's browser issue, or something else.

Also...
Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?
  • 0

#5
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Eureka! Starting IE that way, I could not get the problem to happen, SO:

- I went into IE Manage Add-Ons and disabled practically everything and it seems to work fine. I'll now add in the couple I think I want one at a time to see which one may have caused the problem.

Thanks SO MUCH for pointing me in the right direction!
  • 0

#6
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Whoops - spoke too soon!

IE seemed to be working great without add-ons (for the first dozen times or so), then - back to the old problem. It's loading that IP address and never seems to do anything. I can close that window, pop IE up again and it works fine.

My enthusiasm went away fast!
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Tools>Internet Options>Advanced tab, click on Reset button.
Restart computer.
  • 0

#8
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
This appears to have done the trick - if the problem reappears, I'll post back.

Can't thank you enough - I'd have liked to have known which bugger was the culprit, but I'm happy with the result!

:)
  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're welcome :)
You may start enabling add-ons one by one, and see, if you can find the culprit.
Main suspects - toolbars.
  • 0

#10
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Well, I'm sorry to say -

last night after applying the fix, IE opened and started great; I closed and restarted it probably 30 times with no problem.

This morning it's as hesitant as ever. I re-applied the fix, rebooted, to no avail. It hesitates as badly as it ever did.

Very strange.........
  • 0

Advertisements


#11
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What happens, if you go: http://209.85.133.104/
  • 0

#12
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
It works, but sporadically - same as typing in google.com.

Really strange - it seemed to work well for a short while after resetting the settings, then bombed out.
  • 0

#13
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
See what happens with Firefox.
  • 0

#14
vrtclsmile

vrtclsmile

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
I can't make Firefox misbehave; maybe I just end up using Firefox for everything EXCEPT the one thing I have to use IE for.

I can do that, and really don't mind, I just hate to admit defeat.

:)
  • 0

#15
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I just hate to admit defeat

Normally, I don't like it either, but in case of IE, it's not your, or my fault.
IE simply has been defeating itself since the very first version was introduced.
I never used IE, and I help other people with IE problems only, if I have nothing better to do, because in most cases it's just waste of time.
After 1,000 years of trying, M$ finally released IE8, and what? Problems again....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP