Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound


  • Please log in to reply

#46
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Reason for edit: Double post

Edited by rshaffer61, 05 May 2009 - 07:28 AM.

  • 0

Advertisements


#47
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Uninstall Spyware Guard and install SuperAntSpyware from my signature below. I think part of your problem Is the Spyware Guard.

If you decide to keep your Spyware program then do the following:

"MSCOMCLT.OXC" should be in the C:\WINDOWS\SYSTEM32 since you are using XP

If it is there then do the following:

Go to
Start and then to RUN
Type in regsvr32 mscimclt.oxc and click Enter

Go HERE and download the driver for your drive directly from Sony. Install it and let me know if that works.

Let me know if everything works for you
  • 0

#48
Ole37

Ole37

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Did the run on mscimclt.oxc. Got an error message saying the file could not be found.

Fixed the CD ROM problem.
  • 0

#49
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok so now cdrom now opens and closes with no problem?
You can hear and see audio and video with no problem?
Did you uninstall Spyware Guard since the fix for the file did not work?
Have you installed SuperAntiSpyware as I suggested?
What antivirus program are you running?
  • 0

#50
Ole37

Ole37

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
Yes to all questions.

Using ZoneAlarm
  • 0

#51
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:) Congratulations :) for resolving your issue successfully.


I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help.
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP