Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

C:\Program Files\Dell opens on start up


  • Please log in to reply

#31
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
OK..I've done that. Now what?
  • 0

Advertisements


#32
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you restart? Is the pop-up still present?
  • 0

#33
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I restarted twice just to make sure. Dell file is still popping open on start up.
  • 0

#34
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Is Dell Support Center listed in Add\Remove?
  • 0

#35
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
No, it is not.
  • 0

#36
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download Autoruns for Windows: http://technet.micro...s/bb963902.aspx
No installation required.
Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.
Go File>Export As, and save AutoRuns.txt file to know location.
Attach the file to your next reply.
  • 0

#37
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Here is the new Autoruns scan.

Attached File  AutoRuns.txt   125.2KB   97 downloads
  • 0

#38
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I still can see this running:
DLCDCATS Timer DLL c:\windows\system32\spool\drivers\w32x86\3\dlcdtime.dll
Please, uncheck the above in Autoruns.
Additionally, uncheck this one:
MemoryCardManager Memory Card Manager Executable c:\program files\dell photo aio printer 944\memcard.exe

Restart.
  • 0

#39
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
So, I just uncheck them and go straight to restart? I don't need to save anything or close Autoruns?
  • 0

#40
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Just restart.
  • 0

Advertisements


#41
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I think we may have success!!! I've restarted twice and no Dell folder pop up.
  • 0

#42
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Yahoooooooo.....:)
  • 0

#43
coachken56

coachken56

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
And my computer seems to be starting and running faster. Thank you so very very much!!
  • 0

#44
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're very welcome :)
  • 0

#45
Karusai

Karusai

    New Member

  • Member
  • Pip
  • 2 posts
Wouldn't it have been easier to "msconfig"-"start-up"- un-check msconfig from the start-up entries, open "Run", open regedit and delete all registry's pertaining to DSC (Dell Support Center), then re strap?

Edited by Karusai, 21 March 2010 - 11:20 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP