Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Sounds not working


  • Please log in to reply

#1
watsdprob

watsdprob

    New Member

  • Member
  • Pip
  • 1 posts
My computer was previously reformatted by some computer technician. When we checked if all the hardwares, we found out that the sounds does not function and music only plays in Windows media player. My audio device is ATI HD 2400. I already installed the K-Lite codec Basic v4.8.5. I also downloaded the fixnoflashsound.reg.
I also have Realtek HD in my system, but sounds only work in Windows Media Player and the Realtek Sound Check. I ran the Direct X Diagnostics and the result is "Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)"
Help.. Sounds
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Failure at step 19 (User verification of software) means you said "no" when asked if you heard a sound. Not very useful, huh?

Any errors in device manager? Do you see a speaker in your System Tray (next to the clock)?

Sadly, you told us nothing of your hardware, make and model computer or motherboard, sound card, or version of Windows. Did you pay this technician? If so, take it back. It sounds like he needs to reinstall the drivers.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
"we found out that the sounds does not function and music only plays in Windows media player"

Exactly what sounds are you describing?
System Sounds?
XP theme sounds?

If you have music playing on your WMP then sound is working correctly.
Please explain and we can assist you further.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP