Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

website is not set up to establish a connection on port with this comp


  • Please log in to reply

#1
C4RT00N

C4RT00N

    New Member

  • Member
  • Pip
  • 6 posts
Hello, my name is kyle and i'm new to these forums.

(SORRY for the repost; i found this NETWORKING forum after I had already posted it in the Windows Vista forum)

Here is my problem:

I'm trying to connect to the internet on my laptop at my work place [starbucks headquarters] and it is not allowing me to use IE.

To establish a connection to the starbucks network [T1 - broadcom] I have to go into Network & Sharing Center in my control pannel and click "Diagose and repair" and then click the option "Automaticly get new IP settings for the network adapter [Local Area Connection]" then it goes through the repairing stage and up untill two days ago it would give me a message saying "Problem has been resolved" which would then grant me acces to the internet [IE & Firefox]. - This is a weird way to connect concidering that it is a wire directly connected from the wall into my laptop, and normaly in a wired situation it would establish a network connection automaticly or at least recconize that there is a network i can connect to. - But now when i do this it goes through the repairing stage then makes the connection (showing a green line from my-pc icon to the network icon then another green line from the network icon to the internet icon) but right after it makes that connection another pop-up comes up saying "checking for other problems" then right after that goes away I get a message saying - "www.Microsoft.com" is not set up to establish a connection on port "World Wide Web (HTTP)" with this computer - but it appears that the connection is still there.

Now i have reformated my laptop to its factory settings in hopes to fix this problem but it did not go away. I still get this same message and am not able to access any web sites with either firefox or IE. When I go into Network Connections and open my Local Area Connection I see that there is activity under both Sent and Recieve meaning that I am obviously connected to the network but still not able to acces the internet.

I've talked to Dell support on the phone and they walked me through a few steps to try and figure this out but we were unable to solve the problem.
We tryed going into "safe mode with networking" and seeing if I could connect that way but I am unable to run the Diagnose program in safemode which is the only way I can connect to the strbucks network.

ALSO:
I am unpluging the cord from the office computer into my laptop and when the cord is connceted to the office computer I am free to access and site on IE but not on my laptop.

I have turned off my firewall(s) [windows firewall & PC-cillin]
My laptop is a Dell - Insperon 1521 if that matters.

-If I left any information out please just ask.


Please help me out!

Edited by C4RT00N, 20 May 2009 - 03:21 AM.

  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey C4RT00N -- welcome to G2G :)

We tryed going into "safe mode with networking" and seeing if I could connect that way but I am unable to run the Diagnose program in safemode which is the only way I can connect to the strbucks network.

Try going into Safe Mode with Networking again; once you are in, do the following.
  • Select Start
  • In the Start Search field type cmd -- right-click on the cmd program and choose Run as administrator
  • In the new command prompt window, please type the following commands:
  • ipconfig /release
  • ipconfig /renew
*Note: If the above commands generate an error, please post the error.
Once you have done this, does it allow you to acquire a connection?

Return your machine to a normal startup mode and then do the following.

Step 1 - Connectivity test:
  • Select Start
  • In the Start Search field type cmd -- right-click on the cmd program and choose Run as administrator
  • In the new command prompt window, please type the following commands (*Note: each ping will take approximately 10 seconds to complete; wait for the command prompt to return before you type the next one. Also, the single '>' and double '>>' are intentional; please type the commands exactly as they appear):
    • ipconfig /all > C:\results.txt
    • route print >> C:\results.txt
    • ping 127.0.0.1 >> C:\results.txt
    • ping google.com >> C:\results.txt
    • ping 209.85.171.100 >> C:\results.txt
  • Once the above commands have completed, navigate to your C: drive and open the text file results.txt -- please copy/paste the contents of this file into your next response.
Step 2 - Generate a startup and uninstall list:
Please download HijackThis (if you do not already have it) and install it -- once it is installed, restart your computer. Once the computer starts up, launch HijackThis and then select the option Open the Misc Tools section -- select Generate StartupList log. Save the startup list in a safe location. Now select the option Open Uninstall Manager and then click Save list -- save it to a safe location. Please post the contents of the startup list and the uninstall list in your next response.

- Dan
  • 0

#3
C4RT00N

C4RT00N

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hello Dan, thanks for helping me out.

After following ur steps here is what I came up with...
When I started my PC up in safemode with networking and release / renewed the IP it appeared to be connected because in the bottom right corner I seen the red [x] go away but when I tried to connect to both browsers, neither would work.

After doing that I did the connectivity test you requested and I attached the file to this post and named it 'results".

I also included in an attachment the two files (startup list & uninstall list) from the HijackThis program.

If there is anything else you need please just let me know.

help me fix this problem and ill pay you for your time. :)

[another thing...does this sound like i could be blocked from their networking system? it did work for weeks...then the next monday it didnt work.]

Attached Files


  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
I'm sorry for the delay in response; been busy lately. In regards to payment, it's not necessary. What Operating System (OS) is installed on the other machine that works?

Step 1 - Disable IPv6:
  • Select Start
  • In the Start Search field type ncpa.cpl and press the Enter key on your keyboard.
  • In the new window, right-click on your Local Area Connection and select Properties.
  • In the This connection uses the following items section, remove the tick beside (i.e. disable) Internet Protocol Version 6 (TCP/IPv6) and then press OK.
Restart your machine and then try to connect to the Internet; can you?

- Dan
  • 0

#5
C4RT00N

C4RT00N

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Sorry for the delay as well.

The computer it is normaly hooked up to is running Win XP Pro, and again i'm running vista.

So i disabled TCP/IPv6 and restarted my computer and i still am unable to connect.
it gives me the same message when i diagnose.

I'm really starting to think it could be a block from the network, is there any tests i can do to see if i'm being blocked?
Maybe a way around?
  • 0

#6
bboemanns

bboemanns

    New Member

  • Member
  • Pip
  • 3 posts
I've been battling this problem myself - three different clients have come in with this problem. One I gave Firefox as a work-around (besides, it's a better browser). But I've found the fix for them all to be one simple change.

Note: check for the firewall problem first. No browser should be able to access the Internet if it's a firewall conflict/crapware problem. These steps are to fix when IE won't go to web sites and gives the "website not set up to establish connection" message but other browsers connect fine.

Make this change in your Internet Explorer settings:
1. Go to "Tools"
2. Choose "Internet Options"
3. Click on "Connections"
4. Click on "Lan Settings"
5. UNCHECK "Automatically Detect Settings"
6. Click on "OK"
7. Click on "OK" again.

You should be back to your browser now. Try to access the web page you wanted. It should be working now!

  • 0

#7
C4RT00N

C4RT00N

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well you see, i use to have firefox aswell.
That is untill i formated my hard drive.
But even then i was unable to connect with either (FIREFOX or IE).
Regardless i went into my IE tools > Internet options > Connections > LAN settings & the automaticly detect option is already un checked. i tryed turning it on, then back off aswell that didnt help.
i'm still thinking i'm blocked from the network, how can i check? or get around it.
there must be a way.
  • 0

#8
C4RT00N

C4RT00N

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
bump
-still not fixed
  • 0

#9
bboemanns

bboemanns

    New Member

  • Member
  • Pip
  • 3 posts
Looking at the results.txt file you provided, I can see that you're not getting a proper IP address allocated. You're connecting via a cable to the wall with the Ethernet port of your computer and yet you've got an auto-configured IP address of 169.254.x.x and no gateway assignment. This means you can't see the Internet or any other network besides the local one you're attached to.

I would get back to basics. Figure out who is supposed to be giving out IP addresses on your local network. It could be a DSL modem, or a broadband router that's connected to your broadband connection. Try plugging the computer into the broadband connection directly instead of connecting through a broadband router. If you don't get connected when plugged directly into your broadband connection, call your ISP's tech support to make sure you've got everything configured correctly from their perspective.

Once you get the direct connection working, you can start concentrating on plugging back in the broadband router to see if the problem comes back. If so, set the router back to factory defaults (instructions are usually on the bottom of the router) and then plug it back in.

Let me know how it goes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP