Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Seem to be connected to internet but CAN'T browse


  • Please log in to reply

#16
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
:)
  • 0

Advertisements


#17
aleksm33

aleksm33

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
I missed the joke.
  • 0

#18
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
sorry i saw the log and almost fell off my chair laughing :)

give me a few minutes to look through it.
  • 0

#19
aleksm33

aleksm33

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
Oh man oh man! Is it that bad? Holy smokes, here we go again... 3 months later and another blow to my main computer. Thanks for your time in advance.

Edited by aleksm33, 24 May 2009 - 06:28 PM.

  • 0

#20
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
Let's try disabling your firewall.

start the computer in normal mode.

then right click the Online Armor icon located the lower right corner of the screen.

select close and shutdown.

now attempt to open firefox.

Edited by Ectech, 24 May 2009 - 06:44 PM.

  • 0

#21
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I was able to use the internet in "Safe Mode with Networking" perfect


Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Can you connect?
  • 0

#22
aleksm33

aleksm33

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
Response to Ectech:

I did what you told me to do and it worked! I don't understand how I never had a problem before and it just randomly happened. However, I must say that my internet connection (on my wired/main computer) is EXTREMELY slow. My wireless seems to be running perfect though.


Broni:

Your method worked as well, as I'm thinking it had something to do with my firewall (that was not Windows but GUI Online Armor)
  • 0

#23
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
the wired connection might need some time to populate its routing tables on the ISP side. that's normal.
  • 0

#24
aleksm33

aleksm33

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
Was that literally the problem? I sure hope that's all it was (*crosses fingers).
  • 0

#25
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
your log looks fairly clean as far as malware goes.

however, i'd like to suggest that you reset Online Armor to it's default configuration.

that would require two things...

1) open Online Armor and select Firewall in the lower left plain > reset defaults

2) then, select Programs and remove any items listed.

Edited by Ectech, 24 May 2009 - 07:05 PM.

  • 0

Advertisements


#26
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Uninstall Online Armor firewall, and put Windows firewall up, for now, and see how it's going.
  • 0

#27
aleksm33

aleksm33

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
Okay sounds good, I'll reset it to its default configuration and see how that goes.
  • 0

#28
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
:)
  • 0

#29
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
If resetting the firewall to it's defaults still won't allow you to browse, then uninstall Online Armor firewall, and use the Windows firewall for the time being.

Comodo is a good AV + Firewall suite: http://personalfirewall.comodo.com

EDIT: From your report, I can see that you have AVG running as your AV suite. If you want to use Comodo, then you will have to uninstall AVG.

Edited by edge2022, 24 May 2009 - 11:01 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP