Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Americas Army problem

  • Please log in to reply

PB stinks

PB stinks


  • Member
  • PipPip
  • 58 posts
I need some serious help with this ok about 5 days ago my computer used to restart randomnly I got that fixed by turning off my auto restart afterwards about 3 days later I downloaded Americas Army 2.8.3 and I downloaded the patch 2.8.4 and updated it,this is when it gets weird,after I updated it I opened it and the menu comes up saying that I have v2.8.5 installed on Americas Army when I used v2.8.4 and I had to disable On Access protection from Avast because I kept getting kicked rom punkbuster for "Corrupted Packet Flow" and now whenever I start the game my computer screen goes completely black and my computer just sits there everything is still on and the fan is still running but the screen stays black the whole time does anyone know what the problem is???

P.S. Also whenever my computer restarts my Americas Army version goes back to v2.8.3?

EDIT:Ok,I found out that the computer screen doesn't sit there just black it sits there for 5 seconds then the whole computer shuts off and I also found out that this only happens whenever I have On-Access Protection turned off for Avast,but I need it turned off so I can play online or I will just keep getting kicked by Punk Buster for Corrupted Packet Flow.

EDIT 2:Ok now I found out that the cpu turns off whenever I try to go in a game on Americas Army even when On-Access Protection is on.

Edited by PB stinks, 30 May 2009 - 07:20 PM.

  • 0





  • Member
  • PipPipPip
  • 356 posts
I think you should start with a complete reinstall. (Wipe the game completely, then install it again and update). All this version mess could be causing some problems.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP