Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

In DESPERATE NEED of ImageMixer3 PlayBack Help - SCHOOL PROJECT


  • Please log in to reply

#1
kwheeler2025

kwheeler2025

    New Member

  • Member
  • Pip
  • 1 posts
Novice to the Cannon HF10 and ImageMixer3. In desperate need of help as I have two girls that need to finish a school problem. The problem: No issues with shooting on the camera, successfully downloaded software, and was able to save video to the ImageMixer Library. When we went to playback, player showed a pink screen (no video), but audio was present. This would crash the computer within seconds, and result in a blue screen. I disabled the display drivers, and had windows reinstall on restart. We were then able to playback cleanly, with no pink screen or crashing, but the video is staggered, and not in sync with the audio......it seems choppy. Can anyone assist.......we need clean playback in order to edit and to transfer to disc for their project. SO MANY THANKS FOR ANYONE THAT CAN ASSIST ON THIS SCHOOL PROJECT! Thanks!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP