Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WMV Problems


  • Please log in to reply

#1
dt98rmb

dt98rmb

    Member

  • Member
  • PipPip
  • 14 posts
I'm trying to play a wmv file, the audio is fine, but the video, though barely viewable in windows media player 9, comes up with weird kleidoscope colours. When trying to play the file through Video lan Controller (VLC) 0.7.2 only get the audio.
This has happened with streaming video's too.

Any one got any ideas how to sort that out?
Cheers <_<
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
It might be just an audio file in itself. Have your tried to play .mpeg or avi in windows media player?
  • 0

#3
dt98rmb

dt98rmb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Yeah, I've tried playing those file types, I've got the K-Lite codec pack installed as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP