Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista: Can't Hear Audio on Youtube or TinyPic Videos


  • Please log in to reply

#1
Yoshirocks

Yoshirocks

    New Member

  • Member
  • Pip
  • 1 posts
Hey all. I've been having a problem with my computer lately that is absolutely driving me nuts! When I play itunes or other downloaded files, I can hear audio fine. However, when I use Youtube, there is absolutely no audio whatsoever. The same goes for videos I tried to watch on Tinypic, and I'm assuming for all streaming videos online as well. The problem started probably two days ago for the first time. Then, randomly, the sound came back for these videos for a little while. Then last night the audio disappeared again and I am left confused and anxious to get my audio back.

I have Windows Vista on a Dell Inspiron E1505.

How can I fix this problem??

Edited by Yoshirocks, 14 June 2009 - 11:27 AM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, you have all other sounds (Windows, music files, music CDs, etc.), but no Internet sound, correct?
No browser sound whatsoever?
What browser, version?
Did you try another browser?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP