Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

STOP c000021a


  • Please log in to reply

#16
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Download the SP3 standalone installer from here: http://www.microsoft...;displaylang=en
Run it and install SP3. Then try installing WMP 11 and IE8.
  • 0

Advertisements


#17
slreagan

slreagan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Thanks, edge2022! That seems to have done the trick. Once I installed SP3, I could run Microsoft Office products again. I also installed IE8 and WMP11.

Thanks again for the help! Everything seems to be working normally now.
  • 0

#18
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
You are welcome, and it is good to see this resolved! :)
Thank you for coming to Geeks to Go and I hope to see you around sometime soon!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP