Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sleep mode


  • Please log in to reply

#1
Tisso

Tisso

    Member

  • Member
  • PipPip
  • 11 posts
I hope this is the right place for this.

I have two computers, side by side. The right side is a Dell, the left side we built. Both have XP Pro. I would prefer to put them to sleep at night, seems to take FOREVER to start up in the morning (well, the one we made takes forever. The Dell starts up VERY quickly).

Both keyboards have a 'sleep' button. The one on the left will sleep. BUT, sometime the next day I will HAVE to reboot or it won't go to sleep that night. It will only go to sleep once, then if I try it again the next night without rebooting, it will say something like "Preparing to stand by" on a blue windows screen, but it NEVER does stand by / sleep. The one on the right will sleep but to bring it out of sleep I have to hit the power button. The other one, when it works, just move the mouse to bring it out.

Any suggestions?
  • 0

Advertisements


#2
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
Hello Tisso,

Click Start > Control Panel
In the upper left plane, click "switch to classic view" > click Power Options
Select the Advanced tab > check "enable hibernation" > apply the settings


Your computer should now be able to enter hibernation mode.
  • 0

#3
Tisso

Tisso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thank you for the response, but I don't think you understand my problem. It was already set that way in Power Options. It will go to sleep, but only one time. I can't get it to do it again until I reboot. Only on the one computer, on the other computer it will go to sleep over and over again, but I have to push the power button to bring it back, moving the mouse does nothing. The one that will only go to sleep one time without rebooting, when you try to put it to sleep, the blue windows screen comes up saying "Preparing to stand by" but that will stay there until I hit the reset button, it locks up there, first time I tried to sleep a second night (without rebooting) that blue screen came on, I shut the monitor off and went to bed. The next morning that screen was still there and it did NOT go in to hibernate mode.

I'd like to be able to put them both to sleep, without having to reboot over and over, and I'd like to just move the mouse to wake them up.

Thank you all for ANY and ALL help.

:)
  • 0

#4
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
Disconnect any additional devices connected to the computer.

Verify the following,

Click Start > click Run > type: devmgmt.msc > click OK
In the Device Manager window, expand Computer.
If the Advanced Configuration and Power Interface (ACPI) PC option is displayed, your computer is using ACPI features.
  • 0

#5
Tisso

Tisso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
ok, so what does that mean?
  • 0

#6
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
Does it say ACPI under computer in device manager?
  • 0

#7
Tisso

Tisso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Yes it does, and how do I get rid of that? Can I change that to something else?

Edited by Tisso, 19 June 2009 - 10:16 AM.

  • 0

#8
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts

and how do I get rid of that? Can I change that to something else?


Do you see ACPI listed in device manager?
  • 0

#9
Tisso

Tisso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Yes

Edited by Tisso, 19 June 2009 - 10:20 AM.

  • 0

#10
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
ok, next step...

Click Start > Run > Type: msinfo32
Click File > Export > save the file as syslog.txt to the desktop

Download: WinRar

Install WinRar with its default options. Once installed, right click syslog.txt and select "add to syslog.rar"

This should create an archive on the desktop. Please attach the file to your next post.

Edited by Ectech, 19 June 2009 - 10:26 AM.

  • 0

Advertisements


#11
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Just some more input:

Putting your computer to sleep or standby uses system memory - the installed Ram your build has and virtual memory that it creates with disk space. How much ram does the computer you built have? How large is your hard drive?

Go to:
  • Start, click Run, type sysdm.cpl in the Open box, and then press ENTER.
  • Click the Advanced tab, and then under Performance click Settings.
  • Click the Advanced tab, and then under Virtual memory

Tell me how much is being used for virtual memory. Generally, 1.5 times the RAM on your computer is a minimum, and 3 times that figure for the maximum size.

-Jason
  • 0

#12
Tisso

Tisso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
virtual is 1344 mb

Upload failed. You are not permitted to upload this type of file :)

Edited by Tisso, 19 June 2009 - 10:52 AM.

  • 0

#13
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
I still need to know

How much ram does the computer you built have? How large is your hard drive?


  • 0

#14
Tisso

Tisso

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

How much ram does the computer you built have? How large is your hard drive?


896

There are two 56Gb hard drives, one (D) is empty and an external 300Gb hard drive
  • 0

#15
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts

Upload failed. You are not permitted to upload this type of file


try again. the only restriction is size. 100k the file should be smaller then that.


also, disconnect the external drive.

Edited by Ectech, 19 June 2009 - 11:00 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP