Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell folder pops up


  • Please log in to reply

#16
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
So, what do I do now?

Is there another way to show it to you?
  • 0

Advertisements


#17
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
How are you taking that screenshot?
What's the file extension of that picture, you're trying to attach?
  • 0

#18
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Well I press control and prnt scrn at the same time.
Then I open up paint or word, etc and paste it there. and then I save it.

Here is the file thing for the start up screenshot I'm trying to show you:

C:\Documents and Settings\Krista Depp\My Documents\startup.rtf
  • 0

#19
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
MS Paint is fine to paste the screenshot, but MS Word is not (rtf is just Rich Text Format).
Paste it into Paint, and save the file as .jpeg, or .gif
Then upload.
  • 0

#20
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Ok. I think it worked put the picture isn't as clear anymore.
  • 0

#21
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?
  • 0

#22
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Well this is what happened.
I did what you said.
And restarted.
The pop-up was gone, but my internet wouldn't come up.
It kept giving me the message about the configuration settings.
So then I re-enabled everything you said to disable.
And restarted.
My internet came back and so did the pop-up.

And maybe this picture is more clearer.
  • 0

#23
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download, and install Dell ControlPoint Connection Manager: http://support.dell....nt?docid=342250
  • 0

#24
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
So it was almost done or something and it said it couldn't continue because it is already installed.
  • 0

#25
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try here: http://windowsxp.mvp.../dellfolder.htm
  • 0

Advertisements


#26
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I tried that before I came here.
The second part it shows for the quotes to be put at, the dellsupport one. Dellsupport isn't on the list for that one so i can't put the quotes.

I don't get why this has to be so complicated.

Thank you very much for helping me so far.

what should I do next?
  • 0

#27
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
ok, well I went to add/remove programs and I removed Dell Support. Then I re-followed what you sent me before and reinstalled DellSupport and it let me this time.
  • 0

#28
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Open Autoruns again, and UN-check:
- Broadcom Wireless Manager
- MemoryCardManager
Restart computer.

Note. This is only for testing purposes. If after restarting, pop-up is still there, put both checkmarks back.
  • 0

#29
Chargergirl2010

Chargergirl2010

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Ok, the pop-up is gone. Do I leave those unchecked still?
  • 0

#30
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good :)
Just remember these two:
- Broadcom Wireless Manager
- MemoryCardManager
you unchecked, in case something doesn't work.
I'm pretty sure, you don't need MemoryCardManager as a startup, but I'm not sure about Broadcom Wireless Manager.
If any problem, you can always put checkmark(s) back.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP